ultrasn0w mas customfirm 6.1.2 mas cydia en 3GS

carlos-alqui

Usuario
Usuario
Mensajes
151
Puntos de reacción
0
Puntos
0
Hola, tengo un iPhone 3GS que lo tengo en la version 5.1.1 y me gustaria hacer un customfirm 6.1.2 ya que tengo los SHSH y asi actualizo un poco y mantengo el jailbreak, ya que tengo problemas actualmente en cydia en esta version, no se porque no me reconoce ningun tweak ni originales me dice... las modificaciones solicitadas no se pueden aplicar debido a que requieren dependencias o tienen conflictos que no se pueden encontrar o reparar automaticamente.

Esto no se, creo que es debido a que estoy en 5.1.1 y ademas tengo el problema que necesito ultrasn0w para activar mi iPhone y no se si actualmente funciona a traves de cydia o si funciona en la version 6.1.2 si me podeis informar un poco os lo agradeceria.

Un saludo

P.D perdon no se como lo publique en el hilo equivocado, por favor si pueden muevanlo al sitio correcto. gracias
 
Última edición por un moderador:

iMiGuELGranaino

Usuario
Usuario
Mensajes
2.686
Puntos de reacción
858
Puntos
113
Última edición por un moderador:

carlos-alqui

Usuario
Usuario
Mensajes
151
Puntos de reacción
0
Puntos
0
Hola IMIGUELGranaino, gracias por la respuesta, si los SHSH los saque con ifaith y con tyni con los dos voy a seguir el tutorial que comentas, por casualidad sabes si sigue funcionando ultrasn0w y si funciona en 6.1.2? mi baseband es 5.13.04

Saludos
 

iMiGuELGranaino

Usuario
Usuario
Mensajes
2.686
Puntos de reacción
858
Puntos
113
ultrasn0w si funciona en la versión 6.1.2! No hay ningún Problema.

Enviado desde mi iPhone 5S @MiGUE7_80
 

carlos-alqui

Usuario
Usuario
Mensajes
151
Puntos de reacción
0
Puntos
0
Aunque he extraido los SHSH con ifaith y tyni resulta que no son validos sn0wbreze se ve que los rechaza, por el tema de incompletos, vaya pu..... entonces no puedo hacer nada? que custom puedo hacer que sea 6.x y funcionen los SHSH y se pueda hacer el jailbreak?
 

iMiGuELGranaino

Usuario
Usuario
Mensajes
2.686
Puntos de reacción
858
Puntos
113
Si los SHSH no son válidos no Podrás hacer nada!

Enviado desde mi iPhone 5S @MiGUE7_80
 

carlos-alqui

Usuario
Usuario
Mensajes
151
Puntos de reacción
0
Puntos
0
Pues los del 6.1.2 no puede ser porque me da error, mañana me descargo el 6.0.1 a ver que me dice y a ver si tengo suerte, en el hilo de sn0wbreze ya comentan el error de esos SHSH del 6.0 y 6.1.2, mañana te cuento y gracias por todo. Un saludo
 

Martires

Usuario
Usuario
Mensajes
74
Puntos de reacción
0
Puntos
0
hola amigo el problema es que los shsh de ios 6+ de cydia no son validos, funcionan si en su momento estuviste en esa ios y guardaste el shsh correspondiente.suerte amigo!!
 

GeorgeV

Administrador
Administrador
Mensajes
111.508
Puntos de reacción
6.487
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
Martires dijo:
hola amigo el problema es que los shsh de ios 6+ de cydia no son validos, funcionan si en su momento estuviste en esa ios y guardaste el shsh correspondiente.suerte amigo!!
Para evitar malos entendidos indicar que no es del todo exacto, el problema de los SHSH 6.0 al 6.1.2 fue generado por Cydia pero actualmente los SHSH que muestra Cydia son buenos, ya que ha hecho una especie de "filtrado".

Tampoco es correcto afirmar que para obtener un SHSH válido hay que estar en esa versión, no es obligatorio.

Un saludo
 

carlos-alqui

Usuario
Usuario
Mensajes
151
Puntos de reacción
0
Puntos
0
Pues sólo tengo guardados por cydia los 5.1.1, 6.0.1 y 6.1.2 y este último no me vale, como el 6.0.1 tampoco no se que hacer si quedarme en 5.1.1 o subir a 6.1.3. Que opináis?
 

GeorgeV

Administrador
Administrador
Mensajes
111.508
Puntos de reacción
6.487
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
yo me quedaría en 5.1.1
 

carlos-alqui

Usuario
Usuario
Mensajes
151
Puntos de reacción
0
Puntos
0
pues si es lo que voy a hacer, quedarme en 5.1.1 porque tampoco me funciona en SHSH del 6.0.1 y si subo a 6.1.3 no podre poner el ultrasn0w y me quedare sin iphone o sea que no queda otra que quedarme.
 
Arriba