Sin cobertura despues de cambio de pantalla.

nikchowsky

Usuario
Usuario
Mensajes
2
Puntos de reacción
0
Puntos
0
Hola a todos, tengo un iphone 4 con orange y se me partió la pantalla al caer el movil al suelo. Me iba genial, tenia cobertura a tope y funcionaba de maravilla la pantalla solo que estaba partida en trocitos.

Me compre un kit de cambio de color de esos que te viene carcasa azul+lcd y eso y nada me dispuse a montarlo, con un video lo hice todo tal cual y lo monté genial pero la sorpresa viene cuando al poner mi PIN no me coge señal. El de mi novia lo cambié tambien a otro color en rojo porque a ella tambien se le rompió la pantalla y ella si tiene cobertura y lo hice todo igual, alguien sabe a que se debe eso?

la llamada antena WIFI, es decir lo negro que hay en la parte inferior tb tiene que ver con la señal GSM/3g? puede que esté roto eso? alguien sabe si alguna patilla tiene que estar en contacto con algo y cual?

Esque estoy jodido y nervioso porque estoy viendo que me voy a quedar sin telefono!!

Gracias por vuestro tiempo

AÑADO: acabo de cambiarle la antena de abajo y sigue sin coger señal, la pestañita de bronce de arriba hace buen contacto. ya no se que puede ser, puede que este jodida la placa base?? o lo de la señal no tendria nada que ver??
 

iPeter

Usuario
Usuario
Mensajes
7.763
Puntos de reacción
21
Puntos
0
iPhone
Mi iPhone
Capacidad
4GB
Color
Puede que tenga que ver con el golpe al caer que con el cambio que has hecho.

Después del golpe te funcionaba bien?

iPeter usando tapatalk
 

iPeter

Usuario
Usuario
Mensajes
7.763
Puntos de reacción
21
Puntos
0
iPhone
Mi iPhone
Capacidad
4GB
Color

nikchowsky

Usuario
Usuario
Mensajes
2
Puntos de reacción
0
Puntos
0
Despues del golpe funcionaba perfectamente, no entiendo nada, :S ya no tengo idea de lo que puede ser, le cambie la antena y sigue sin cobertura, ya no se que puede ser...
 

gmf

Usuario
Usuario
Mensajes
2
Puntos de reacción
0
Puntos
0
Hola Buenos días; tengo un iphone 4S exactamente con el mismo problema después de cambiar la pantalla, la cobertura normalmente es escasa para enviar y recibir llamadas, el WIFI va perfecto.

He revisado la pestaña que hace contacto con la tapa y que la antena esta bien conectada con la placa.

nikchowsky, conseguiste solucionar el problema¿??¿?

Muchas gracias por vuestra ayuda.

Un saludo.
 

igsm

Usuario
Usuario
Mensajes
172
Puntos de reacción
1
Puntos
18
Arriba