Safari se cierra, solución?

djpacho1

Usuario
Usuario
Mensajes
283
Puntos de reacción
0
Puntos
16
Hola amigos, tengo iOS 7.0.4 y jailbreak y resulta que cuando doy a abrir a Safari este hace amago de abrir pero inmediatamente se cierra...que puedo hacer?, gracias
 

GeorgeV

Administrador
Administrador
Mensajes
111.508
Puntos de reacción
6.487
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
prueba a reiniciar el iphone
 

oscarluis

Usuario
Usuario
Mensajes
2.482
Puntos de reacción
112
Puntos
63
iPhone
Mi iPhone
Capacidad
Color
Es un iPhone 4

A mi y a otros que tienen un 4 no les funciona ni Safari ni Mail

Saludos

Escrito desde iPhone 5s
 

Mentiroso

Moderador
Moderador
Mensajes
18.084
Puntos de reacción
58
Puntos
48
iPhone
Mi iPhone
Capacidad
4GB
Color
A mi me funciona Mail y Safari sin problemas.

Eso si, sólo he instalado f.lux de cydia, de momento nada más
 

harker

Usuario
Usuario
Mensajes
55
Puntos de reacción
1
Puntos
0
Yo tengo iPhone 5s con el jailbreak hecho y safari y mail me funcionaban bien hasta hoy. Ahora las abro e inmediatamente se cierra. Probara a restaurar el teléfono.
 

cokicornas

Usuario
Usuario
Mensajes
227
Puntos de reacción
1
Puntos
0
Me pasa lo mismo en un iphone 5s ios 7.0.4 y jailbreak. Me ha funcionado bien dos dias y desde hoy no me abre ni correo, ni safari, ni calculadora. He desinstalado todas las aplicaciones de cydia pero sigue igual. Si encuentro la solución os comento.
 

cokicornas

Usuario
Usuario
Mensajes
227
Puntos de reacción
1
Puntos
0
Si desde una foto doy a enviar por correo me manda a la configuración de cuentas de correo. Es como si no estuviera bien configurado, porque las cuentas si aparecen
 

harker

Usuario
Usuario
Mensajes
55
Puntos de reacción
1
Puntos
0
He restaurado y al principio me iba bien, pero después de un reinicio que he tenido que hacer ya no me volvia a funcionar. No se donde estará el problema, pero creo que se activa al reiniciar o apagar y encender el dispositivo.

Pd. En efecto, en mi ipad después apagarlo y encenderlo ya no van ni safari ni mail. Ahora solo queda saber a que es debido. No se si será por algún tweek de cydia. Voy a poner los que tengo por si acaso: Appcake Hd, appsyinc, datadeposit, ifile, mame4, ifba y simanager.

Pd. Parece ser que el problema esta el appsync del appcake Hd, ya que lo he desinstalado y me ha vuelto a funcionar tanto el safari como el mail. Después lo he instalado de nuevo y me seguía funcionando, pero tras apagar y encender el iPhone otra vez vuelven a fallar. A ver si lo actualizan o lo solucionan de alguna manera.
 
Última edición por un moderador:

cokicornas

Usuario
Usuario
Mensajes
227
Puntos de reacción
1
Puntos
0
Si, yo lo he solucionado también. Los pasos que he seguido son:

-Desinstalarlo. (En mi caso tenía un paquete chino que debía ser appsync)

-Borrar los archivos com.apple.mobile.installation.plist y com.apple.lanuchservices-054.csstore de la ruta /var/mobile/Library/Caches

-Reiniciar
 

b0hd

Usuario
Usuario
Mensajes
157
Puntos de reacción
4
Puntos
18
cokicornas dijo:
Si, yo lo he solucionado también. Los pasos que he seguido son:-Desinstalarlo. (En mi caso tenía un paquete chino que debía ser appsync)

-Borrar los archivos com.apple.mobile.installation.plist y com.apple.lanuchservices-054.csstore de la ruta /var/mobile/Library/Caches

-Reiniciar
He hecho eso y me ha borrado todos los iconos de las aplicaciones, excepto las originales y las de cydia. Y digo los iconos porque el espacio seguía ocupado por "otros" y no he podido no recuperar las aplicaciones ni el espacio.

He tenido que restaurar todo y volver a hacer JB.

No lo recomiendo.

Saludos.

Enviado desde mi iPhone con Tapatalk
 

o0firestarter0o

Usuario
Usuario
Mensajes
2.861
Puntos de reacción
552
Puntos
113
iPhone
Mi iPhone iPhone 8 Plus
Capacidad
64GB
Color
Negro
b0hd dijo:
He hecho eso y me ha borrado todos los iconos de las aplicaciones, excepto las originales y las de cydia. Y digo los iconos porque el espacio seguía ocupado por "otros" y no he podido no recuperar las aplicaciones ni el espacio.
He tenido que restaurar todo y volver a hacer JB.

No lo recomiendo.

Saludos.

Enviado desde mi iPhone con Tapatalk
Debes haber borrado algún otro archivo por error.

La solución que comenta el compañero le ha servido a varios usuarios de este mismo foro.

Es mas, a mi cuñado le pasaba lo mismo y se lo solucione personalmente borrando esos 2 archivos.

Un saludo.
 
Arriba