Problemas Youtube con iOS 5

javineo

Usuario
Usuario
Mensajes
64
Puntos de reacción
0
Puntos
0
Hola a todos.

Pues bien tengo un problema que no se si solo me pasa a mi o es algo generalizado, bien tengo un iphone 4 con iOS 5 y el jailbreak semi y hace unos días me di cuenta que el youtube me iba a trompicones y como si el bufer no cargara aunque pongo pausa, pensé que era de la conexión wifi pero lo he descartado.

lo he reiniciado varias veces pero no se soluciona.

alguien mas le pasa esto?

Un saludo a todos.
 

javineo

Usuario
Usuario
Mensajes
64
Puntos de reacción
0
Puntos
0
Por favor no comenten tanto que no me da, tiempo a leer,

jejejeje

Bromas a parte, me he dado cuenta de que en 3g no me pasa, solo me pasa en wifi y cuando el video es hd.

Hay alguna manera de cambiar la calidad del video, para que no sea tan pesado?

Gracias a todos, un saludo
 

GeorgeV

Administrador
Administrador
Mensajes
111.516
Puntos de reacción
6.488
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
haz un test de velocidad en 3g y otro bajo wifi
 

javineo

Usuario
Usuario
Mensajes
64
Puntos de reacción
0
Puntos
0
Hola George, ya lo hice y me sale 10 megas en wifi, y 3 megas en 3g, es algo rarisimo, no se si tendra que ver con el jailbreak o no.

Un saludo y muchas gracias por tu respuesta.
 

GeorgeV

Administrador
Administrador
Mensajes
111.516
Puntos de reacción
6.488
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
si es raro porque por wifi tienes una velocidad muy buena....

te pasa con todos los videos?

prueba con MxTube (cydia) o SPEEDbit HD (appstore)
 

javineo

Usuario
Usuario
Mensajes
64
Puntos de reacción
0
Puntos
0
Pues los he probado en 3G i fatal cuando llegue a casa probare con wifi a ver que pasa.Un saludo
 

GeorgeV

Administrador
Administrador
Mensajes
111.516
Puntos de reacción
6.488
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
pues con 3 megas tendría que ir bastante bien..
 

javineo

Usuario
Usuario
Mensajes
64
Puntos de reacción
0
Puntos
0
Pues eso digo yo, pruebo a restaurar ( si puedo a 5.0.0)?Gracias por tu paciencia
 

GeorgeV

Administrador
Administrador
Mensajes
111.516
Puntos de reacción
6.488
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
al 5.0 no puedes, de ser al 5.0.1

porque no instalas 3Gunrestrictor por curiosidad para ver si mejora algo
 

javineo

Usuario
Usuario
Mensajes
64
Puntos de reacción
0
Puntos
0
Ok, con 3gunrestrictor (espero este bien escrito) funciona Youtube correcto.Esta aplicación que hace exactamente ?Donde esta el problema?Gracias por todo
 

javineo

Usuario
Usuario
Mensajes
64
Puntos de reacción
0
Puntos
0
siento ser un pesado pero ahora no me suena al escribir, ni las aplicaciones ni ningún juego, ¿no se que esta pasando?

el volumen esta al máximo
 

oscar_1jr

Usuario
Usuario
Mensajes
624
Puntos de reacción
0
Puntos
0
No habrás movido la pestaña de silencio? Esta a un lado de los botones de volumen

Sent from my iPhone using Tapatalk 
 

javineo

Usuario
Usuario
Mensajes
64
Puntos de reacción
0
Puntos
0
No compañero, gracias pero no es la pestaña , al final he intentado hacer un downgrade a 4.3.3 y no me iniciaba he tenido que restaurar a 5.0.1 no me gusta pero es lo que hay.

Gracias a todos por atenderme, un saludo

saludos

pd.

ahora si que me funciona la app de youtube nativa bien.
 
Última edición por un moderador:

soymanu

Usuario
Usuario
Mensajes
61
Puntos de reacción
0
Puntos
6
bueno, aprovecho para escribir ya que no esta cerrado el hilo, no se si le pasara a mas gente, a mi el jb me vuelve las apps inestables, el mail me abre y cuando quiere cargar se sale, el youtube como a nuestro amigo javineo, se queda el circulito pensando y nunca carga el video, el safari al abrirlo se va a favoritos y se cierra, el app store igual, no se abre, vamos que al final apago el telefono y lo enciendo en modo semitethered, algo e instalado que me lo ha jodido creo yo...jjejeje alguna idea?

edito, despues de limpiar todo lo que me dio la gana instalar, jejeje me vuelve todo a funcionar, el fallo va en que aun no todas las aplicaciones estan preparadas para ios5, puede ser???
 
Última edición por un moderador:

javineo

Usuario
Usuario
Mensajes
64
Puntos de reacción
0
Puntos
0
Saludos,Pues Manu, puede ser, porque yo tenía muchas cosas instaladas, pero no lo se seguro
 
Arriba