Problemas varios con iPhone 4 CDMA ya activado

Adrou

Usuario
Usuario
Mensajes
134
Puntos de reacción
2
Puntos
18
Buen día, como podrán notar soy nueva en el foro y tengo unos problemas con mi iPhone 4 CDMA Verizon que acabo de comprarle a alguien hace un par de días, ya me lo dieron activado con Unefon (México), la línea está funcionando y a mi nombre, iOS 5.0.1 con jailbreak. Antes que nada, he tratado de solucionar los inconvenientes yo sola, en unos me ha resultado los experimentos que le hago pero en otros no, a continuación explico.

• Para que desde la agenda pudiera marcar a un contacto, tuve que desactivar Ajustes> Teléfono> Asistencia Internacional, ya que si lo tenía activado, al marcar directamente desde la lista de contactos la llamada no salía y se escuchaba "pi pi pi". Una vez hecho eso, el identificador de llamadas no funcionaba, así que agregué +52 en cada contacto, eso solucionó el problema, pero en los SMS no me reconoce el nombre, y me llega el número sin el +52 y por lo tanto, no reconoce el nombre. A esto, lo que hice fue en cada contacto duplicar el número, dejando ambos; con 52 y sin el. ¿Hay alguna otra solución?

• Los SMS no me reconoce los acentos de mensajes entrantes, me aparece un signo de interrogación, yo si puedo escribirlos y enviarlos, pero al destinatario le llegan los mensajes distorsionados o con signos de interrogación también.

• Si un SMS excede los 170 caracteres, el mensaje no se manda, a pesar de tener saldo suficiente para que mande 2 o los necesarios, simplemente no los manda si son extensos.

• En General>Mensajes> iMessege me aparece como "Activación Incorrecta", sin embargo le he mandado textos a amigos con iMessage en iPod y funciona, pero si el caso es que algún contacto con iPhone lo intenta mandar en azul, ósea vía iMessage y no SMS, no envía los mensajes.

• La cámara, más que problema, duda ¿son tan malas las fotografías tomadas con flash?, he intentado hacer algunas tomas y salen horribles, demasiada luz sin importar a qué distancia las tome. Ya le quité el plástico transparente (que no cubría el lente ni el flash), por si acaso era eso, ya que por enfrente también lo tenía, pero me di cuenta que no funcionaba el sensor de proximidad, y sin el protector el sensor funcionó. Bueno, con la cámara no sirvió, y esa es una gran duda... de día las fotos muy bien, pero a mi parecer el flash es inútil.

• ¿Si restauro o actualizo, perdería la línea activa que tengo?

Y por último... hoy mi iPhone estaba en su uso normal, con batería al 60%, me fui, regresé y ya estaba "muerto", pantalla en negro y sin responder a ningún botón, busqué por google, y probé presionando home+power por unos 20 segundos y revivió. ¿A qué se debe esto?

Muchas gracias por su tiempo!

Y cualquier ayuda es agradecida.

Saludos
 

angelilloz

Usuario
Usuario
Mensajes
1.580
Puntos de reacción
0
Puntos
36
UFff buenas, bienvenida, muchos problemas veo yo por ahi, ese iphone esta liberado por imei? por sam? Si es asi, para comprobar que no son fallos de hardware te recomendaria que restaurases y lo dejases nuevo y probases, pero sobre todo saber si esta liberado de origen o nio
 

Adrou

Usuario
Usuario
Mensajes
134
Puntos de reacción
2
Puntos
18
No pues supongo no está liberado de origen, puesto que era un iPhone de USA (Verizon) y ahora está en México con Unefon.

No he restaurado porque entre mis dudas, está si al hacerlo, habría inconveniente con la línea que ya tengo activa en el teléfono :S
 

angelilloz

Usuario
Usuario
Mensajes
1.580
Puntos de reacción
0
Puntos
36
Adrou dijo:
No pues supongo no está liberado de origen, puesto que era un iPhone de USA (Verizon) y ahora está en México con Unefon. No he restaurado porque entre mis dudas, está si al hacerlo, habría inconveniente con la línea que ya tengo activa en el teléfono :S
Buenas puedes comprobar que baseband tienes? Y en cydia podrias ver si tienes instalado SAM y/o ultrasn0w.
 

Adrou

Usuario
Usuario
Mensajes
134
Puntos de reacción
2
Puntos
18
Mi baseband es 3.0.03 y no tengo ni SAM ni ultrasn0w, supongo le habrán hecho el jail con absinthe.
 

angelilloz

Usuario
Usuario
Mensajes
1.580
Puntos de reacción
0
Puntos
36
Adrou dijo:
Mi baseband es 3.0.03 y no tengo ni SAM ni ultrasn0w, supongo le habrán hecho el jail con absinthe.
Solo me queda la opcion de que este liberado por GEVEY, tu iphone trae ranura microsim?
 

Adrou

Usuario
Usuario
Mensajes
134
Puntos de reacción
2
Puntos
18
Creo que no leíste nada de lo que escribí, inclusive el título del post :S
 

angelilloz

Usuario
Usuario
Mensajes
1.580
Puntos de reacción
0
Puntos
36
Adrou dijo:
Creo que no leíste nada de lo que escribí, inclusive el título del post :S
Un poquillo desagradecido eres, claro que lei que tenias un iphone 4 cdma sin sim, solo te estaba diciendo que estaba descartando las posibilidades de como estaba liberado... si no esta liberado por imei ni por software como ultrasn0w que con esa baseband no se puede no se me ocurre otra idea...
 

LuizzR

Usuario
Usuario
Mensajes
1
Puntos de reacción
0
Puntos
0
Hola que tal? disculpa pudiste resolver tus problemas?? es que a mi me pasa lo mismo, he buscado pero no encuentro nada.....
 

edgarantonio21

Usuario
Usuario
Mensajes
1
Puntos de reacción
0
Puntos
0
hola que tal te entiendo perfectamente debido a que tengo un problema similar con mi iphone 4 el mio es de sprint he activado varios de verizon y han quedado a la perfeccion lo que te puedo recomendar para solucionar el rpoblema de los mensajes de texto y con tus contactos espero te sirva lo primero seria marcar al *228 presionas opcion 2 y nuevamente opcion 2 esperas a que te reprograme y listo debido a que tu ya tienes una linea activa des pues de eso puedes actualizar sin problema de lo contrario si actualizas te podrias quedar sin señal aunque hay una solucion para eso un poco tediosa y complicada pero efectiva prueba y nos comentas
 
Arriba