Problemas DFU

taska83

Usuario
Usuario
Mensajes
11
Puntos de reacción
0
Puntos
0
Buenas.

Antes de nada me quiero presentar, ya que soy nuevo por estos lares, bueno tampoco tan nuevo, porque aunque me haya registrado hoy, siempre e estado detras del arbol ojeando..jeje

Pues eso, encantado de poder pasar ratikos con ustedes.

Ahora al lio.

Antes de nada, decir que tengo bastante experiencia en temas de jail, asi que porfavor evitar contestaciones de como si de un novato se tratara... :) )

El problema es el siguiente, no puedo poner el ipad 1 en modo DFU para poder hacer el jail con redsnow.

E probado en otro Pc, cambiando de cable...de todas formas y colores

Al no poder ponerlo en dfu con los botones, gogleando di con un programa, que ahora no recuerdo cual era, para ponerlo en DFU y tampoco pude.

Tengo la version 5.01. Ya que compre el ipad de segunda mano y me vino asi. El anterior dueño no hizo jail.

Nose, teneis alguna pista...

Gracias foreros
 

taska83

Usuario
Usuario
Mensajes
11
Puntos de reacción
0
Puntos
0
Te refieres a PWned DFU.?

Ya lo e intentado, pero pasa una cosa rara. Sigo las instrucciones para ponerlo en DFU y no lo detecta. Pero quito el usb y lo vuelo a poner y guala, me sale un mensaje dicinedo que se encuentra en modo dfu y que puedo meterle por itunes un archivo ispw. Voy a itunes e intento restaurar con un custom que me hecho con snowbrazee.

Hace los pasos correctos para la restauracion, pero se queda la pantalla negra con un poco de brillo(encendida) y el itunes verificando.

puffffffff

Me parece que me a tocado la oveja negra.

Gracias por contesta
 

taska83

Usuario
Usuario
Mensajes
11
Puntos de reacción
0
Puntos
0
La verdad que funcionan bien, vamos que responden a la primera. No creo que sea por eso el fallo.

E probado de todo Astro, a cortarlo antes, a dejarlo mas tiempo, justo en el momento. No sera por intentos.

Conoces algun caso similar?

Sl2

Ya veo que no eres futbolero e¡¡
 

taska83

Usuario
Usuario
Mensajes
11
Puntos de reacción
0
Puntos
0
ya lo se ya, es rarisimo. Nose si te enteras de algun modo que pueda funcionar, ya me diras. Mientras tanto seguire probando.. Que remedio..

S O S S O S

S O S S O S
 

pepermamen

Usuario
Usuario
Mensajes
5.940
Puntos de reacción
1
Puntos
0
¿Y con iREB rc4 tampoco puedes meterlo en modo DFU?
 

GeorgeV

Administrador
Administrador
Mensajes
111.518
Puntos de reacción
6.489
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
Que versión de redsn0w usas?

hay alguna que en el DFU tenía algún problema con el contados de segundos.
 

taska83

Usuario
Usuario
Mensajes
11
Puntos de reacción
0
Puntos
0
Buenas.

La version es la 0.9.9b8.

E probado con la version de Ireb 4.0x4.1 RC2. Con la RC4 no, probare y posteo resultados.

Una tonteria, es mejor ponerlo en DFU con el ipad apagado o encendido. Ya se que recomiendan apagarlo, pero comento, porque en el iphone entra de cualquier forma.
 

GeorgeV

Administrador
Administrador
Mensajes
111.518
Puntos de reacción
6.489
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
- Prueba el RC4

- Da lo mismo si partes de apagado o encendido.

- Pulsa fuerte los botones.
 

taska83

Usuario
Usuario
Mensajes
11
Puntos de reacción
0
Puntos
0
Ami lo que me raya, es que despues de intentar ponerlo en DFU, me sale el mensaje de que lo vuelva a intentar. Pero sin embargo, quito el usb, lo vuelvo a poner y entra correctamente en DFU. Pero al meter un custom que hize con el snowbreeze de la 5.01 se queda pillado. Verificando la restauracion del ipad y de ahi no pasa, y eso que hace mencion el ipad de restaurarse, pero se queda negra la pantalla pero encendida.
 

GeorgeV

Administrador
Administrador
Mensajes
111.518
Puntos de reacción
6.489
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
estás en 5.0.1? no.

prueba a restaurar e intentarlo después.
 

taska83

Usuario
Usuario
Mensajes
11
Puntos de reacción
0
Puntos
0
Haber, puede que el custom estaria corrupto. Ya que como habeis comentado, en "supuestamente DFU" despues de quitar y poner la USB, en vez de meter el custom e metido el original y se esta restaurando.

Meto un custom creado con el snowbreeze con el jail hecho.

Voy a probar cuando termine, con el redsnow. Comento luego
 

taska83

Usuario
Usuario
Mensajes
11
Puntos de reacción
0
Puntos
0
Nada, sigo sin poder ponerlo en DFU. Hago el trukillo de quitar usb y poner

Otra cosa con el redsnow, para el jail con la version 5.01, hay que seleccionar el IPSW 5.0 no? Porque el 5.01 no l reconoce. Tambien e probado a hacer el jail sin seleccionar IPSW y sin exito.

Voy a crear con el snowbreeze otro custom, haber si salio defectuoso el anterior.
 

GeorgeV

Administrador
Administrador
Mensajes
111.518
Puntos de reacción
6.489
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
si, en Redsn0w carga el 5.0
 

taska83

Usuario
Usuario
Mensajes
11
Puntos de reacción
0
Puntos
0
Con el nuevo custom tampoco se acaba de restaurar. Mismo fallo que antes.

Que puedo hacer, esto es increible. Buff k mala leche
 

taska83

Usuario
Usuario
Mensajes
11
Puntos de reacción
0
Puntos
0
Buenas, sigo estancado y sin poder poner el ipad en DFU.

Alguna sugerencia o algun otro modo de poner el Ipad en DFU???

Ayudaa S O S
 
Arriba