[Problema] No logro que funcione SemiTether en mi iPhone 4

Liopleurodon

Usuario
Usuario
Mensajes
3
Puntos de reacción
0
Puntos
0
Pues, eso, no parece que la aplicación SemiTether funcione en mi iPhone 4. El dispositivo tiene BB 4.10.01 y esta liberado con Gevey Ultra. El iOS es un Custom Firmware iOS5 creado con sn0wbreeze v2.8b10. Aun teniendo instalada la aplicación SemiTether, tengo que iniciar Tethered obligatoriamente por que si no el aparato se queda colgado en la animación de progreso. ¿Sugerencias? ¿A alguien por aquí le sucede lo mismo?
 

becerrin46

Usuario
Usuario
Mensajes
10.950
Puntos de reacción
1.106
Puntos
113
iPhone
Mi iPhone
Capacidad
Color
Liopleurodon dijo:
Pues, eso, no parece que la aplicación SemiTether funcione en mi iPhone 4. El dispositivo tiene BB 4.10.01 y esta liberado con Gevey Ultra. El iOS es un Custom Firmware iOS5 creado con sn0wbreeze v2.8b10. Aun teniendo instalada la aplicación SemiTether, tengo que iniciar Tethered obligatoriamente por que si no el aparato se queda colgado en la animación de progreso. ¿Sugerencias? ¿A alguien por aquí le sucede lo mismo?
a mi me sucede lo mismo,se queda en la rueda de pensando...y no tengo ni gevey ni nada,lo he probado como unas 10 veces y siempre me toca encenderlo con redsnow
 

arn1999

Usuario
Usuario
Mensajes
1.180
Puntos de reacción
9
Puntos
38
Si nadie ha puesto solución supongo que no la habrá, pero por probar. Me pasa lo mismo en un Ipad 1 3g en el que sí funcionó hace unas semanas, pero restauré y ahora en 5.0.1 no lo consigo.
 

Liopleurodon

Usuario
Usuario
Mensajes
3
Puntos de reacción
0
Puntos
0
arn1999 dijo:
Si nadie ha puesto solución supongo que no la habrá, pero por probar. Me pasa lo mismo en un Ipad 1 3g en el que sí funcionó hace unas semanas, pero restauré y ahora en 5.0.1 no lo consigo.
Pues si se solucionó el problema en mi iPhone 4 aunque no estoy seguro de cómo. Recuerdo que utilicé la aplicación SAM que descargué de Cydia para activar el dispositivo (estaba hacktivado y tenía problemas con las notificaciones Push) y luego de bootearlo tethered por última vez, el problema se arregló... Ahora no necesito utilizar RedSn0w o iBooty para iniciarlo. Realmente no se si SAM tuvo algo que ver.

Intenta Restablecer el dispositivo a los ajustes de fábrica (Ajustes> General > Restablecer > Restablecer Ajustes), pues fue otra cosa que hice. Recuerda hacer primero un Backup en iTunes.

Saludos!
 

arn1999

Usuario
Usuario
Mensajes
1.180
Puntos de reacción
9
Puntos
38
Ni por esas; bueno, lo del SAM lo busqué sin mucha insistencia y no lo encontré, restablecía ajustes, y nada; ya desistí y le quité el JB.

Cuando salga el Untethered y vaya bien, volveré.

Saludos.
 
Arriba