Problema música iOS 7

Estado
Cerrado para nuevas respuestas.

SergioArroyo

Usuario
Usuario
Mensajes
244
Puntos de reacción
0
Puntos
0
Hola, tengo un iPhone 4S y al actualizar a iOS 7 no puedo reproducir música con los altavoces. Al enchufar los cascos solo se escucha unos segundos y luego deja de sonar, pero si vuelvo a desenchufar y enchufar los cascos vuelve a pasar lo mismo. Gracias y un saludo.
 

SergioArroyo

Usuario
Usuario
Mensajes
244
Puntos de reacción
0
Puntos
0
Gracias por responder Astro. Si restauro y funciona ¿puedo volver a meterle la copia?
 

SergioArroyo

Usuario
Usuario
Mensajes
244
Puntos de reacción
0
Puntos
0
Nada, restaurado y sigue igual... En la barra de sonido no aparece la barra negra con la bola para subir y bajarlo y desde los botones tampoco.
 

SergioArroyo

Usuario
Usuario
Mensajes
244
Puntos de reacción
0
Puntos
0
Hay veces que me suena alguna notificación y otras no, tampoco puedo controlar el volumen general del iPhone con los botones pero al ponerle los cascos si que puedo hacerlo.
 

pollastre de tavernes

Usuario
Usuario
Mensajes
431
Puntos de reacción
0
Puntos
0
justo hace 2 dias que una amiga tiene el mismo problema y no es la unica ya que por internet hay cientos de casos en diferentes foros y blogs de gente con el problema ya sea en ios 5 o 6 o 7.

una de las posibles soluciones es limpiar con un bastoncillo o cepillo pequeño impregnado de alcohol los conectores y se soluciona temporalmente.

hay videos en youtube con otros trucos conectando y desconectando el cargafor.
 

SergioArroyo

Usuario
Usuario
Mensajes
244
Puntos de reacción
0
Puntos
0
Gracias por tu respuesta, eso he hecho y ha funcionado un rato hasta que le he vuelto a restaurar la copia y nada. Lo he formateado otra vez y vuelto a limpiar y sigue igual, no suena.
 

SergioArroyo

Usuario
Usuario
Mensajes
244
Puntos de reacción
0
Puntos
0
Nada, que no va. Va a ratos, igual soplo en la ranura de carga y va un momento y luego ya se va, probé a limpiarlo con alcohol de nuevo y sigue igual... ¿alguna otra solución?
 

pollastre de tavernes

Usuario
Usuario
Mensajes
431
Puntos de reacción
0
Puntos
0
\ dijo:
Nada' date=' que no va. Va a ratos, igual soplo en la ranura de carga y va un momento y luego ya se va, probé a limpiarlo con alcohol de nuevo y sigue igual... ¿alguna otra solución?[/quote']
ir al applestore mas cercano y comentar tu caso, hay cientos de usuarios con el mismo problema y casi todos o todos son 4S
 

SergioArroyo

Usuario
Usuario
Mensajes
244
Puntos de reacción
0
Puntos
0
pollastre de tavernes dijo:
ir al applestore mas cercano y comentar tu caso, hay cientos de usuarios con el mismo problema y casi todos o todos son 4S
El problema es que no tengo la factura porque el iPhone es comprado de segunda mano. Pero de todas maneras iré a ver qué me dices. Gracias por contestar a todos.

Sent from my iPhone using Tapatalk - now Free
 

pollastre de tavernes

Usuario
Usuario
Mensajes
431
Puntos de reacción
0
Puntos
0
El problema es que no tengo la factura porque el iPhone es comprado de segunda mano. Pero de todas maneras iré a ver qué me dices. Gracias por contestar a todos. Sent from my iPhone using Tapatalk - now Free
la fra. no te hace falta, en el momento que te diste de alta en itunes tu eres el nuevo dueño y ellos lo verifican.
 

SergioArroyo

Usuario
Usuario
Mensajes
244
Puntos de reacción
0
Puntos
0
Se me olvidó decir que ya había solucionado el problema. Pero me surgió otra duda ¿cambió el tema del post y la expongo?

Sent from my iPhone using Tapatalk
 

SergioArroyo

Usuario
Usuario
Mensajes
244
Puntos de reacción
0
Puntos
0
No, tiene que ver con la batería. Pero sin problemas, podéis cerrar el hilo. Gracias a todos. :D

Sent from my iPhone using Tapatalk
 

GeorgeV

Administrador
Administrador
Mensajes
111.508
Puntos de reacción
6.487
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
Estado
Cerrado para nuevas respuestas.
Arriba