Problema Iphone 4 con ITUNES 10.7

eolo69

Usuario
Usuario
Mensajes
19
Puntos de reacción
0
Puntos
0
Lo primero de todo desearos felices fiestas y prospero año nuevo a todo el foro, y daros las gracias por vuestra aportación.

Os comento el problema que tengo.

* Tengo un Iphone 4 con IOS 7.0.4 (estoy arrepentido) y me gustaria bajar a 6.1.3.

* Tengo los certificados ShSh del 6.1.3 y anteriores a traves de Cydia. Con Tinyumbrella me los descargé al pc.

* Tenia instalado en mi pc (windows 8) la ultima version de Itunes disponible (creo que era la 11.1). Despues de leer en el foro vi que habia que instalar version anterior de Itunes, así que elimine todo (itunes, apple support..., bonjour, ..... y todo lo que vi de apple y itunes) e instalé la 10.7. Hasta ahí todo bien.

* Una vez instalado Itunes 10.7, conecto IPHONE 4 y me da el siguiente mensaje:

no se puede utilizar el Iphone, por requiere la version 11.1 o posterior de itunes.

¿Como puedo solucionar ese problema? porque itunes no me reconoce el dispositivo y me gustaria bajar a una version de IOS inferior a la 7.

Muchas gracias por todo de antemano y un cordial abrazo
 

JTxinas

Moderador
Moderador
Mensajes
22.361
Puntos de reacción
4.276
Puntos
113
iPhone
Mi iPhone
Capacidad
Color
Ponlo en DFU antes.

Saludos
 

eolo69

Usuario
Usuario
Mensajes
19
Puntos de reacción
0
Puntos
0
Muchas gracias, al final creo que voy a desistir porque no tengo copia de seguridad de cuando estaba en IOS 6, solo hechas con IOS 7. Creo que no se pueden cargar las copias de IOS 7 cuando restaure el iphone a 6.1.3. He pensado:

Hacer jailbreak con ios 7

exportar contactos con ifunbox

restaurar a ios 6

hacer jailbreak con ios 6

importar contactos con ifunbox

no se si funcionará. ¿Como lo veis?
 
Arriba