Problema despues de bajar a 4.3.3 desde 4.3.5 siguiendo el tutorial sin certificados SHSH

rustybofh

Usuario
Usuario
Mensajes
6
Puntos de reacción
0
Puntos
0
Buenas tardes a todos,

Tengo un problema que me esta estresando bastante. Despues de seguir el videotutorial para bajar el firmware de 4.3.5 a 4.3.3 y asi poder tener Jailbreak Unthetered y hacerlo con exito, resulta que no hay manera de que la pantalla se encienda y se perfectamente que el iphone arranca porque lo detecta Itunes perfectamente.

Tambien he intentado de todo, restaurar a la 4.3.3 de fabrica, actualizar de nuevo a 4.3.5 y nada, no hay manera de que funcione; me sale todo el rato error 3194 y la verdad es que ya me estoy desesperando.

Por favor, ¿sería alguien tan amable de comentarme como salir de esta situacion?, es que ya no se que mas probar. Aporto los datos que sean necesarios.

Muchísimas gracias por anticipado!.

Un saludo
 

rustybofh

Usuario
Usuario
Mensajes
6
Puntos de reacción
0
Puntos
0
Buenas tardes,

No no lo tengo, ya he leído posteriormente que se queda muy inestable con el método que he seguido. El asunto es que ahora tengo que solucionar esto, me da igual volver a la 4.3.5. ¿Hay alguna posibilidad de conseguir ese certificado?.

Un saludo y gracias por la pronta respuesta.
 

rustybofh

Usuario
Usuario
Mensajes
6
Puntos de reacción
0
Puntos
0
Ok, es decir, ahora lo unico que puedo hacer es actualizar a la 5.0.1. Hay posibilidad de realizar esto con sn0wbreeze para que no me suba la baseband?....si no me quedo sin unlock.

Muchisimas gracias por tu pronta respuesta.

Un saludo
 

rustybofh

Usuario
Usuario
Mensajes
6
Puntos de reacción
0
Puntos
0
Muchas gracias, lo probaré y compartiré aquí mis avances....a ver si se soluciona!

Un saludo!
 

rustybofh

Usuario
Usuario
Mensajes
6
Puntos de reacción
0
Puntos
0
Buenas tardes!, pues finalmente he conseguido meterle 5.0.1 con sn0wbreeze y por fin ha encendido correctamente....ahora el único problema que tengo es que, a pesar de haber mantenido la 4.10.01 el ultrasn0w no rula.....pero bueno algo es algo. Supongo que tendré que mirar la opcion de la Gevey......recomendaciones al respecto?¿??.

Un saludo, y muchisimas gracias de nuevo!
 

pepermamen

Usuario
Usuario
Mensajes
5.940
Puntos de reacción
1
Puntos
0
La baseband que tienes no es liberable con ultrasn0w, tendrás que liberarlo con la tarjeta GEVEY, pero te aviso que hay problemas en esa versión. Suerte.
 

rustybofh

Usuario
Usuario
Mensajes
6
Puntos de reacción
0
Puntos
0
Todo buenas noticias, madre de dios k temporada :) ). Muchas gracias por la info anyway!
 
Arriba