Problema con el sonido. ¡Ayuda Por favor!

Simplicius

Usuario
Usuario
Mensajes
3
Puntos de reacción
0
Puntos
0
Buenos días,

Hace cuatro meses, mi iPhone 4 se humedeció ligeramente, dándome al día siguiente unos errores que metiéndolo en arroz un par de semanas se me solucionó y el teléfono quedó impecable. Además de esos errores, no se me escuchaban los videos de YouTube ni me iban los controles laterales de volumen. Bien.

Después de meterlo en arroz, el teléfono me empezó a funcionar a la perfección.

Ayer, de repente, me volvió a pasar lo mismo… pero sin humedecerse para nada, estaba en el sofá viendo un video de YouTube cuando vi que no tenia sonido… probé los controles y veo que no me funcionan, me sale el iconito que sale en la pantalla cuando los tocas, pero sin la barrita de abajo que regula el sonido.

No sé que puede ser, pero me gustaría si a alguien le ha pasado que me diga cómo solucionarlo por favor.

P.D.- Cuando me llaman y esas cosas sí que suena la melodía, o la alarma del reloj, simplemente son videos y música.

Muchas gracias por adelantado.
 

jon98

Usuario
Usuario
Mensajes
190
Puntos de reacción
0
Puntos
0
A mi me paso lo mismo pero no se puede arreglar tienes que enviarlo al SAT de apple para que te lo arreglen... No creo que sea mas de 60€ lo que te cobren :)
 

Melillero

Usuario
Usuario
Mensajes
703
Puntos de reacción
0
Puntos
0
A mi me pasa eso actualmente , lo he restaurado y parece que es una App . Voy seguir probando .
 

Simplicius

Usuario
Usuario
Mensajes
3
Puntos de reacción
0
Puntos
0
El tema es que ya me habia pasado, y se me solucionó solo. Voy a esperar un tiempo, ya que la garantía son dos años y mi teléfono tiene un año y unos días.

Estando en garantía, no me cobrarán nada, no?

Tambien comprobé que los sensores de humedad están apagados.
 
Arriba