Problema con 3gs, queda en logo

rakaraul

Usuario
Usuario
Mensajes
15
Puntos de reacción
0
Puntos
0
Hace algunos meses le compre a un amigo un iphone 3gs 16gb, ya con jail y unlock, ultimamente se me venia resetando solo, cada vez que queria, a veces cada dies minutos, otras se pasaba horas enteras andando, hasta que se reseteo de nuevo y no pasa del logo de la media calavera media manzana, ahora viendo los foros parece que estoy fregado por no tener los shsh, que recien ahora me entero para que son, la pregunta es, hay alguna forma de revivirlo con algun firm antiguo?? o lo unico que me queda es llevarlo al actual?? en este momento el 5.0.1. De ser asi, pierdo tambien el unlock??? tiene baseband 6.15 mi tel, y realmente no recuerdo que firm tenia, 4.2 o 4.3 supongo. Agradezco cualquier tipo de ayuda, si no voy a pasar a actualizarlo y que sea lo que sea. Muchas gracias
 

rakaraul

Usuario
Usuario
Mensajes
15
Puntos de reacción
0
Puntos
0
Gracias por contestar, estaba intentando eso, pero me da error 3019 cuando intento cargar el firmware, como con todos los firm, y me fijo y tengo eliminado el archivo host, estoy viendo de donde sacarlo, algun consejo¿¿
 

pepermamen

Usuario
Usuario
Mensajes
5.940
Puntos de reacción
1
Puntos
0
¿Activa el TSS Server a la hora de restaurar? Prueba a meter el iPhone en modo DFU y restaura de nuevo.
 

rakaraul

Usuario
Usuario
Mensajes
15
Puntos de reacción
0
Puntos
0
Me mataste con lo del tss server a la hora de restaurar, decis que trate de restaurar en modo dfu?? no busco el host??
 

pepermamen

Usuario
Usuario
Mensajes
5.940
Puntos de reacción
1
Puntos
0
Mira si tienes el archivo HOST, luego en Tinyumbrella, en la pestaña Log activa el TSS Server y restaura otra vez,
 

rakaraul

Usuario
Usuario
Mensajes
15
Puntos de reacción
0
Puntos
0
tiny me lo reconoce como dfu, pero no me deja activar nada, tendras face o msn para hacer mas rapido?? depues pongo la solucion en el hilo
 

pepermamen

Usuario
Usuario
Mensajes
5.940
Puntos de reacción
1
Puntos
0
Prueba a restaurarlo como está ahora, en modo DFU.
 

rakaraul

Usuario
Usuario
Mensajes
15
Puntos de reacción
0
Puntos
0
Ahi lo intente, me da un error 3014, sera porque me falta el archivo host????
 

pepermamen

Usuario
Usuario
Mensajes
5.940
Puntos de reacción
1
Puntos
0
Prueba con otro USB, ¿qué versión de iTunes usas?
 

rakaraul

Usuario
Usuario
Mensajes
15
Puntos de reacción
0
Puntos
0
es el itunes 10.4.0.80, ahi pruebo con otro usb. Tiene que estar siempre el tiny abierto??
 

pepermamen

Usuario
Usuario
Mensajes
5.940
Puntos de reacción
1
Puntos
0
No, no hace falta, actualiza la versión de iTunes (10.5.1).
 

rakaraul

Usuario
Usuario
Mensajes
15
Puntos de reacción
0
Puntos
0
siiiii, señor, lo descargo de la web, porque el itunes dice que no encuentra el servidor
 

rakaraul

Usuario
Usuario
Mensajes
15
Puntos de reacción
0
Puntos
0
Ya lo instale, me sigue mandando el mismo error, 3014, alguna idea?? el tel sigue en modo dfu
 

pepermamen

Usuario
Usuario
Mensajes
5.940
Puntos de reacción
1
Puntos
0
¿Tienes otro ordenador para probar?
 

rakaraul

Usuario
Usuario
Mensajes
15
Puntos de reacción
0
Puntos
0
no por ahora, pregunta, cuando conecto el iphone itunes verifica si hay nuevos firm disponibles, y no puede contactar con el servidor, ni siquiera para instalar la ultima version, es como que itunes no contacta con la web, o por lo menos con sus servidores
 

rakaraul

Usuario
Usuario
Mensajes
15
Puntos de reacción
0
Puntos
0
Logre empezar, ahora me tira un error 1015, a empezar a solucionar ese, jaja. para lo otro lo solucione con la configuracion lan de windows
 

rakaraul

Usuario
Usuario
Mensajes
15
Puntos de reacción
0
Puntos
0
muchas gracias peper por ayudarme, despues de arreglar eso ya pude seguir los pasos bien, solo te molesto con una ultima pregunta, ahora que me conviene hacer?? a que firmware me paso??? o me quedo en el 4.1?? Lo que si tengo claro ahora es que cada ver que cambie de firm tengo que grabar los shsh. Con esta ultima pregunta ya te dejo de molestar
 
Arriba