Problema al actualizar el 3gs

bloudin

Usuario
Usuario
Mensajes
42
Puntos de reacción
0
Puntos
0
muy buenas, tengo un 3gs con baseband 6.1.5 en la 4.1, el problema que tengo es, que no tengo cojones a subirlo a la 4.2.1, he probado conredsn0w 0.6.rc8 me hace el proceso bien pero el 3gs sigue 4.1, también le he probado con la 4.3.3 y nada no sube, tuve un problema al restaurar el 3gs y lo tuve que bajar a la 4.1 pero ahora no puedo, pero antes estaba en la 4.2.1

muchas gracias de antemano
 

GeorgeV

Administrador
Administrador
Mensajes
111.516
Puntos de reacción
6.488
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
redsn0w no es para subir de versión.

para subir de versión tienes que restaurar desde itunes un firmware oficial o custom y siendo un 3gs necesitas el certificado SHSH también.
 

bloudin

Usuario
Usuario
Mensajes
42
Puntos de reacción
0
Puntos
0
tengo el cetificado y con el tinyumbrella-5.00.12a le he dado a start tts server y despues he puesto el itunes y enchufado el 3gs y dado a restaurar con uno oficial pero al rato me daba el error 1604, he desintalado itunes borrado todo del programa y lo he vuelta hacer y nada lo mismo
 

bloudin

Usuario
Usuario
Mensajes
42
Puntos de reacción
0
Puntos
0
jejeje resulta que me da el error 2005 tendre que comprar un cable
 

GeorgeV

Administrador
Administrador
Mensajes
111.516
Puntos de reacción
6.488
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
si, cambia de cable y prueba en otros puertos USB
 

bloudin

Usuario
Usuario
Mensajes
42
Puntos de reacción
0
Puntos
0
He probado con todos los puerto, y he comprado un cable y según como lo haga me sale un error u otro.

1º-Con iREB-r4, apago el móvil, me verifica ke esta en modo dfu, abro el tinyumbrella-5.00.12a le he dado a start tts server y abro el itunes enchufo el 3gs y dado a restaurar con uno oficial o custom: error 2005

2º-mismo proceso pero sin tinyumbrella-5.00.12ª me da el error 3194

3º- mismo proceso pero sin el iREB-r4, me da 1406

Hago algo mal? He desinstalado el itunes como 40 y reinstalado

Ya no se que hace
 

bloudin

Usuario
Usuario
Mensajes
42
Puntos de reacción
0
Puntos
0
joder 104 visitas y nadie me dice nada

me hace falta los certificados shsh de la 4.2.1 para atualizar a la 4.2.1?
 

bloudin

Usuario
Usuario
Mensajes
42
Puntos de reacción
0
Puntos
0
coño con razon decia yo, recuerdo haber guardado los shsh pero solo tenia los de la 4.1 y 4.3.5 que son los que tengo y guarde cuando lo compre es de 2 mano.

hay jailbreak 4.3.5 untethered con Bootrom nuevo para el 3gs?
 

xmaichel

Usuario
Usuario
Mensajes
13
Puntos de reacción
0
Puntos
0
Buenas noches...

intente actulizar mi iphone 3gS de 4.1 a 5 pero no actulizo y tampoco el aparato responde ... sale un mensaje error "the iphone iphone could not be restored. this device isn't eligible for the requested build"

Por favor me puede ayudar
 

xmaichel

Usuario
Usuario
Mensajes
13
Puntos de reacción
0
Puntos
0
Muchas gracias ya lo hice ... y funciono ... pero ahora me sale un mensaje error 1602
 

xmaichel

Usuario
Usuario
Mensajes
13
Puntos de reacción
0
Puntos
0
muchisimas gracias ...

ya arranco pero no esta reconociendo la simcard...

y tampoco me deja activarlo.
 

pepermamen

Usuario
Usuario
Mensajes
5.940
Puntos de reacción
1
Puntos
0
¿El iPhone y la tarjeta SIM son de la misma compañía? ¿Está liberado? ¿Qué baseband tiene?
 

xmaichel

Usuario
Usuario
Mensajes
13
Puntos de reacción
0
Puntos
0
Sin son de la misma compañia ...

pero el baseband nose por que no me lo deja ver ... ya se quedo en e paso de activar...
 

xmaichel

Usuario
Usuario
Mensajes
13
Puntos de reacción
0
Puntos
0
Aun tengo el problema ...

he actuliazado por error a iso 5.0.1 y no tengo iphone.

el BB es 06.15.00

ya le corri Redsn0w 0.9.9b8 ... y no me reconoce ni la SIM y tampoco me deja accesar a las aplicaciones ... se queda en imposilbe activar iphone (contacte soporte)

por favor me puede decir si me debo hacer downgrade. y si es asi a que version debe hacerlo y como hacerlo.
 
Arriba