Problema al activar con una sim original

MartinSunnier

Usuario
Usuario
Mensajes
3
Puntos de reacción
0
Puntos
0
Hola a todo el mundo. Este es mi primer post, y es que me creé esta cuenta para ver si alguien me puede ayudar con mi problema, porqué ya he investigado mucho y no sé que hacer.

Cuando me compré el iPhone aún no tenía la targeta, así que lo hacktivé para poderlo usar, pero las notificaciones push no funcionavan por no estar activado con la sim original. Entonces conseguí una sim y lo desactivé con Redsn0w y lo activé con la sim. Pero las notificaciones push sólo estaban activas (y no para todas las apps) durante unos minutos. Entonces restauré el iphone y para que se desactivara del todo y lo volví a activar, pero todo salía igual.

Cuando estaba en la pantalla de activación, y aún sin ponerle la sim le dije activar con iTunes y lo conecté pero en vez de decirme que introdujera una sim o lo que fuera, me salía un cuadro en blanco:


Pero le metes la sim y entonces se desbloquea y todo eso, y el iPhone funciona perfectamente excepto las notificaciones push. Alguien sabe que hacer? :( Muchas gracias de antemano!
 
Última edición por un moderador:

Javier Gómez

Usuario
Usuario
Mensajes
10.255
Puntos de reacción
4.525
Puntos
113
iPhone
Mi iPhone iPhone X
Capacidad
64GB
Color
Gris Espacial
Hola, MartinSunnier

Bienvenido a ForoiPhone

Saludos.
 

mikigolfo

Merodeador (Bye Pitxa)
Moderador
Mensajes
18.683
Puntos de reacción
594
Puntos
0
iPhone
Mi iPhone
Capacidad
Color
Ibienvenido al foro

Salu2

Desde el Patatal By Golfo
 

Juanqui

Administrador
Moderador
Mensajes
22.117
Puntos de reacción
26
Puntos
38
iPhone
Mi iPhone
Color
Lo muevo a activacion.Salu2
 
Arriba