Primer post y un mar de dudas

merixmax

Usuario
Usuario
Mensajes
40
Puntos de reacción
0
Puntos
0
Buenas.... me he decidido a formar parte de este foro ya que mis dudas son varias ante el iphone que he adquirido hace poco. Os cuento.... es un iphone version 1.1 con todo liberado y desbloqueado pero que me hace cosas raras y os agradeceria algo de luz a mis dudas.

Primera. Es normal que cuando aprieto en buscar conexiones wifi y me aparecen todas las redes disponibles siga apareciendo ese circulito estrellado que significa que esta pensando o que sigue buscando? Pone seleccion de red y ya con las redes wifi encontradas sigue como ¨pensando¨. Es normal que ocurra esto? no deberia de dejar de pensar al haber encontrado el iphone todas las redes disponibles. No lo se. Igual pasa con todos.

Segunda. Cuando me conecto en la red wifi de casa y me pide la contraseña el cerrojo que aparece junto a la red wifi nunca se va incluso despues de haber introducido la contraseña correctamente de la linea. Deberia desaparecer ese cerrojo una vez metido el codigo o permanece ahi indefinidamente. Tengo que pensar que el codigo es correcto porque sale el icono de conexion arriba al lado de movistar. Que me decis a eso?

Tercera. Ahora con el icono de red en el movil se supone que tengo conexion pero cual es mi sorpresa cuando me conecto con la bolsa, por ejemplo, se pone a descargar la pagina y al de un segundo se va el icono de conexion wifi y la sustituye la E de, imagino yo, Edge. Y despues me pone error al acceder a los datos. Alguna idea?

Cuarta. Y ahora viene una mejor. Voy de vuelta a ajustes y en la pestaña wifi me sigue apareciendo la red wifi con la que me conecte con lo que supongo que tengo que imaginar que todavia estoy conectado a esa red wifi pero no se que pasa.

Quinta. Para que sirve EDGE? no podemos navegar con nada que no sea con wifi? Porque? Quizas un poco mas adelante?

Imagino que sera una tonteria pero me parece un movil con muchas posibilidades y muy atractivo y me pone de mala leche no poder aprovecharlo al 100%. Os agradeceria que me arrojarais un poco de luz sobre el tema. Muchas gracias y un abrazo
 

schumy

Administrador
Administrador
Mensajes
31.883
Puntos de reacción
2
Puntos
38
Segunda. Cuando me conecto en la red wifi de casa y me pide la contraseña el cerrojo que aparece junto a la red wifi nunca se va incluso despues de haber introducido la contraseña correctamente de la linea. Deberia desaparecer ese cerrojo una vez metido el codigo o permanece ahi indefinidamente. Tengo que pensar que el codigo es correcto porque sale el icono de conexion arriba al lado de movistar. Que me decis a eso?

El icono aparece porque te indica que esa red esta protegida, nada mas.

Cuarta. Y ahora viene una mejor. Voy de vuelta a ajustes y en la pestaña wifi me sigue apareciendo la red wifi con la que me conecte con lo que supongo que tengo que imaginar que todavia estoy conectado a esa red wifi pero no se que pasa.

¿Has probado a navegar con el safari? ¿Te carga las paginas webs?

Quinta. Para que sirve EDGE? no podemos navegar con nada que no sea con wifi? Porque? Quizas un poco mas adelante?
Imagino que sera una tonteria pero me parece un movil con muchas posibilidades y muy atractivo y me pone de mala leche no poder aprovecharlo al 100%. Os agradeceria que me arrojarais un poco de luz sobre el tema. Muchas gracias y un abrazo

Edge en España equivale a GPRS. Bueno, no es exactamente esta equivalencia, pero ya que en España no esta soportado el Edge, se conecta via GPRS. GPRS es la conexion a internet que tienen los telefonos moviles desde hace unos años. Esta conexion va a como maximo 115.2kbps.

Evidentemente, esto es de pago y algo mas lento que si te conectaras por Wifi.

Salu2
 

merixmax

Usuario
Usuario
Mensajes
40
Puntos de reacción
0
Puntos
0
schumi primero darte las gracias por contestar pero hay varias cosas que no van. El problema no es problema por lo que veo de baja señal wifi ya que en el icono aparece a tope. Acabo de probar, una vez conectado con la red wifi y con el icono con 3 rayitas, con el safari y mas de lo mismo. Al segundo de empezar a descargarse el tema se cambia el icono de red wifi por la E. Estoy desesperado. He leido por ahi que es un problema que pasa pero que leyendolo no lo entiendo y no se que solucion darle porque no soy ningun experto en redes etc....

Aqui puedes echarle un vistazo http://docs.info.apple.com/article.html?artnum=305715-es y el problema radica en que pasa de wifi a Edge. Y sobre Edge.... tengo que configurar algo para que me funcione en condiciones aunque sea de pago? Gracias crack. A ver si entre los dos podemos hacer que me funcione este pedazo de movil. un abrazo
 

merixmax

Usuario
Usuario
Mensajes
40
Puntos de reacción
0
Puntos
0
Schummy y compañia.,,, Sigo leyendo cosas por ahi y parece ser que uno de mis problemas como comento arriba parece ser algo de la DHCP del router o no se que. Si alguien me lo puede explicar bien se lo agradeceria. Como hago para cambiar lo de la DHCP. y otra cosa ..-.. he estado buscando por ahi algun tutorial para configurar el EDGE y no lo encuentro asi que si alguien me ayuda POR FAVOR y tambien he leido por ahi que al configurar el edge con las versiones del firmware menores de la nueva 1.2 parece ser que cada vez que quieras activar el edge tienes que establecer las contraseñas una y otra vez. Algun parche para evitar tener que meter todos esos datos cada vez que quieras entrar con el edge a navegar? Son muchas dudas. lo se. Pero necesito vuestra ayuda con todo esto y lo de arriba tambien. Un abrazo y graciass
 

merixmax

Usuario
Usuario
Mensajes
40
Puntos de reacción
0
Puntos
0
No veais.... he estado leyendo mas posts y he probado lo de la contraseña en mayusculas segun comentan por ahi y funciona. ahora si puedo conectarme aunque hay paginas como marca.com, una de las que he probado, en la que no me deja navegar. Alguien sabe porque es eso. Tambien he hecho lo de las claves para movistar para configurar el edge y la verdad es que tambien iba de lujo aunque segun ponen por ahi debe de ser caro y en ese caso prefiero el wifi aunque si no tengo mas opcion.... me peleare con la factura de movil un poco. He usado las claves que he visto por este foro para configurar el edge pero al parecer tengo que ponerlas cada vez que me de por encender el movil. Hay algun parche que haga que esas contraseñas se mantengan y no tener que introducirlas cada vez que enciendo el movil? Gracias a todos
 

schumy

Administrador
Administrador
Mensajes
31.883
Puntos de reacción
2
Puntos
38
A ver.. para lo del EDGE hay un parche para arreglar ese fallo.

Abres el Installer, vas a SOURCES, EDIT y ADD, y escribes esto:

http://i.unlock.no











Ahora vas a la pestaña Install y a la categoria "Unlocking Tools". Debes instalar el que ponga EDGE Settings Fix.

Salu2
 
Arriba