No reconoce Sim tras actualizar a 6.13

tinhaus

Usuario
Usuario
Mensajes
30
Puntos de reacción
0
Puntos
0
Hola. Actualice a 6.13 desde 5.01 donde estaba con el jailbreak. Tras actualizar no podía activar el teléfono, así que a leer por los foros hasta que encontré el tuto de jailbreak tethered, que seguí al pie de la letra (gracias por el tuto) y conseguí devolver algo de vida al iphone. Creí que con cydia y redsnow conseguiría liberarlo pero parece que no he podido. Leyendo por otros temas vi que decías que no pusiéramos la BB 6.15 o moriría el iphone, pues bien mirando la información del iphone que yo tengo esa BB. ¿Qué puedo hacer? Tengo SHSH del 5.01, 6.01 y 6.1, ¿Puedo hacer un downgrade?, ¿Existe otra solución? ¿Qué puedo hacer?

Coño cuantas preguntas. Gracias por anticipado. Un saludo
 

tinhaus

Usuario
Usuario
Mensajes
30
Puntos de reacción
0
Puntos
0
86008. Creoq que si son validos, firmé un firm con ifait por lo menos el 6.0 sí.

Acabo de verificar y tengo 4.1, 5.01, 6.01 y 6.13
 
Última edición por un moderador:

JTxinas

Moderador
Moderador
Mensajes
22.361
Puntos de reacción
4.276
Puntos
113
iPhone
Mi iPhone
Capacidad
Color
Por la pinta es "old bootrom" y tienes jailbreak untethered, no?

Saludos
 

tinhaus

Usuario
Usuario
Mensajes
30
Puntos de reacción
0
Puntos
0
no hice tethered creo que untethered aun no se puede en 6.13

¿qué es eso de la "old bootrom"?
 

tinhaus

Usuario
Usuario
Mensajes
30
Puntos de reacción
0
Puntos
0
ok. Muchas gracias voy a devorar el tuto. Un saludo

Y sobre todo gracias por la rapidez y espero que la solución. Un saludo
 

tinhaus

Usuario
Usuario
Mensajes
30
Puntos de reacción
0
Puntos
0
Perdona Pregunta tonta,¿yo no debo subir o sigo todo el tuto al pie de la letra?
 

tinhaus

Usuario
Usuario
Mensajes
30
Puntos de reacción
0
Puntos
0
Me refería al tuto yo no subo BB, empiezo el tuto en el downgrade from ipad baseband, cargando antes el firm 6.0
 

JTxinas

Moderador
Moderador
Mensajes
22.361
Puntos de reacción
4.276
Puntos
113
iPhone
Mi iPhone
Capacidad
Color
Ahora tendrás bb 5.16 por lo que tienes que subirla primero a 6.15 y luego bajarla a 5.13-

Tranquilo que tu iPhone es compatible por la fecha de fabricación.

Olvídate de lo de old bootrom porque es new y te quedará tethered, que me he liado un poco.

Luego ya lo bajaremos a 6.1 untethered.

Saludos
 

tinhaus

Usuario
Usuario
Mensajes
30
Puntos de reacción
0
Puntos
0
no ahora tengo firmware del modem 6.15.00. por eso te decía de empezar el tuto por el donwgrade from ipad baseband
 

JTxinas

Moderador
Moderador
Mensajes
22.361
Puntos de reacción
4.276
Puntos
113
iPhone
Mi iPhone
Capacidad
Color
Ok, pues bájala a 5.13 con la segunda parte e instalando Ultrasn0w te tiene que funcionar.

Luego comenta para bajarlo a 6.1 untethered.

Saludos
 

tinhaus

Usuario
Usuario
Mensajes
30
Puntos de reacción
0
Puntos
0
ok Gracias Por todo. No se si bajare hoy a 6.1, igual me quedo un poco de tiempo con el 6.13 a ver si sale un untethered.

Gracias por todo y por la rápidez y lo fácil que lo haceis todo. Un saludo
 

tinhaus

Usuario
Usuario
Mensajes
30
Puntos de reacción
0
Puntos
0
Hola de nuevo. Conseguido, muchas gracias ya ha resucitado el viejo iphone, ahora parece más joven que nunca.

Muchas gracias por esos tutos tan sencillos de seguir.

Un saludo a todos:)
 

JTxinas

Moderador
Moderador
Mensajes
22.361
Puntos de reacción
4.276
Puntos
113
iPhone
Mi iPhone
Capacidad
Color
Muy bien.

Lo suyo teniendo shsh válido como tienes para bajar, sería hacerlo.

Si prefieres esperar a ver si sale pronto el untethered, también lo entiendo.

Saludos
 

tinhaus

Usuario
Usuario
Mensajes
30
Puntos de reacción
0
Puntos
0
Hola. Creo que voya hacer el downgrade. Esto es un coñazo se apaga y me quedo sin servicio, si me pilla en casa perfecto pero si no el teléfono esta muerto, y ahora no se porque se me apaga cuando esta por debajo del 20%, así que a leer un tuto y bajar a 6.01.

Gracias por todo. Un saludo
 

yoye

Usuario
Usuario
Mensajes
2
Puntos de reacción
0
Puntos
0
saludos, actualize mi iphone 3gs desde el itunes a la versione 6.1.3, y me daba error de activacion, pague para solucionar el problema, el detalle es que ahora tengo version 4.1 y no puedo instalkar ninguna app por que pide como minimo la version 6, como puedo actualizar la version sin correr el riezgo de volver a bloquearlo, soy de Costa Rica y muy nuevo con este tipo de celular, gracias
 
Arriba