iPhone 5

lduenav

Usuario
Usuario
Mensajes
75
Puntos de reacción
0
Puntos
0
Hola, tengo un iphone 5 mio de uso diario, lo tengo desde hace un año y un mes, hasta el momento sin problema alguno, en la version 6.1.2 con el jailbreak siempre, y sin problemas. El tema es que esta tarde estando en el trabajo tenia el iphone en el bolsillo, y le quedaba un 10% de batería y tengo el bloqueo de pantalla para que no se bloquee nunca quitado, a veces miro whatsapp o algo y lo meto en el bolsillo y no me doy cuenta con la consecuente perdida de batería hasta que lo vuelvo a mirar, y claro a los 30 minutos cuando he ido a mirarlo estaba apagado, y evidentemente ya no se encendia, y me he dicho, bueno al llegar a casa lo pongo a cargar. Cual ha sido mi sorpresa que cuando he llegado a casa, el telefono cargando 15 minutos aproximadamente y no salia ni la bateria parpadeando con el rayo en grande pero no te deja encenderlo y ya me ha "coscao" raro, lo he enchufado al PC y he intentado ponerlo en DFU y Recovery y nada de nada el teléfono no responde. He pensado que puede ser de la batería que se haya estropeado, pero ahora mismo, sabado y con las horas que son no tengo a mi disposición para abrirlo y quitarsela y enhufarlo a la corriente para que no haga "puente" la bateria y en el caso de que este rota descarte que sea por eso o se lo achaque. Que me decis? Creeis que tengo que probar alguna cosa mas antes, teniendo en cuenta que creo que todas las pruebas a nivel hardware se me han terminado?
 

GeorgeV

Administrador
Administrador
Mensajes
111.508
Puntos de reacción
6.487
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
Has probado a pulas encender+home unos 30/40 segundos?

También probaría a desconectar la bateria un par de minutos y volver a ponerla
 

lduenav

Usuario
Usuario
Mensajes
75
Puntos de reacción
0
Puntos
0
Gracias George V, con pulsar el boton 40 seg o 3 horas, el teléfono no hacia nada de nada, he procedido a abrirlo y a desconectarle la bateria media hora, y cuando lo he vuelto a montar, lo he enchufado y ha cargado perfectamente. Ahora procedo a preguntar:

A que se debe esto exactamente?

Puede volver a pasar en breve (me refiero si eso son signos de que la bateria esta cascada o a poco de morir, lo digo por ir pidiendo una y tenerla ahí en reserva)?

Gracias de nuevo.
 
Arriba