Iphone 3GS 4.1 tiene baja señal y se queda sin servicio

juanpablo82mx

Usuario
Usuario
Mensajes
24
Puntos de reacción
0
Puntos
0
Buenas tardes, pudieran apoyarme con este caso, tengo un Iphone 3GS 4.1, el cual tiene baja señal y se queda sin servicio con la tarjeta SIM Telcel de Mexico, ya lo he restaurado a la 4.1 6.15 y sigue igual, tiene jailbreak y ultrasnow, no se que mas podria hacerle via software, si alguien me pudiera ayudar se lo agradeceria mucho.
 

Dejuv

Usuario
Usuario
Mensajes
298
Puntos de reacción
0
Puntos
16
con otra sim no te da ese problema?
 

juanpablo82mx

Usuario
Usuario
Mensajes
24
Puntos de reacción
0
Puntos
0
hola, buenas noches, pasa lo mismo, probe con 3 sims diferentes del mismo operador, no toma mas de 3 rayas de señal y de repente se queda sin servicio y luego lo retoma.
 

Dejuv

Usuario
Usuario
Mensajes
298
Puntos de reacción
0
Puntos
16
a mi me pasaba algo asi pero era porque la sim estaba defectuosa, porque no intentas con una sim de otro operador.
 

juanpablo82mx

Usuario
Usuario
Mensajes
24
Puntos de reacción
0
Puntos
0
no creo q sea el problema, en el otro iphone funciona correctamente esos sims, creo q es problema de hardware, pero aun tengo la esperanza que haya algun software que pueda solucionarlo.
 

Dejuv

Usuario
Usuario
Mensajes
298
Puntos de reacción
0
Puntos
16
juanpablo82mx dijo:
hola, buenas noches, pasa lo mismo, probe con 3 sims diferentes del mismo operador, no toma mas de 3 rayas de señal y de repente se queda sin servicio y luego lo retoma.
no creo que sea problema de firmware, sino mas bien de que tan bien coje la se?al de tu operador el iphone, si te sigue dando ese mismo error con una sim de otro operador puedes tener un problema de hardware, pero ya tendras mas opiniones aqui de gente que sabe mas del tema.
 

juanpablo82mx

Usuario
Usuario
Mensajes
24
Puntos de reacción
0
Puntos
0
gracias Dejuv, esperemos alguien haya tenido el mismo caso y lo haya podido solucionar.
 

Dejuv

Usuario
Usuario
Mensajes
298
Puntos de reacción
0
Puntos
16
juanpablo82mx dijo:
no creo q sea el problema, en el otro iphone funciona correctamente esos sims, creo q es problema de hardware, pero aun tengo la esperanza que haya algun software que pueda solucionarlo.
si creo que ese seria el problema, pero ya opinaran por aqui para ayudarte, suerte y que lo soluciones.
 

Dejuv

Usuario
Usuario
Mensajes
298
Puntos de reacción
0
Puntos
16
juanpablo82mx dijo:
gracias Dejuv, esperemos alguien haya tenido el mismo caso y lo haya podido solucionar.
de nada colega, esperemos que si.
 

GeorgeV

Administrador
Administrador
Mensajes
111.516
Puntos de reacción
6.488
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
Poco mas se puede hacer, será algo de hardware.
 

juanpablo82mx

Usuario
Usuario
Mensajes
24
Puntos de reacción
0
Puntos
0
:( Cambie la tarjeta Flex y sigue el problema, saben que parte del hardware podria ser el problema en realidad?
 
Arriba