iphone 3g imposible de revivir.

landpavi

Usuario
Usuario
Mensajes
6
Puntos de reacción
0
Puntos
0
hola compañeros, os explico mi problema. puede que no haya expuesto mi problema en la parte adecuada del foro, lo siento si es asi, no suelo escribir en los foros, aunque si los leo con mucha frecuencia para poder poner solucion a mis dudas. bueno, la cuestion es que compre a un compañero de trabajo un iphone 3g que se apagaba solo cuando entraba en modo sleep. el telefono es libre de origen y viene de italia. bueno, pues probe a bajar el firmware a varios de ellos, pero no se solucionaba el problema.el me comento que podia ser un problema del baseband, asi que en un momento de desesperacion a traves de redsnow le quise subir el baseband al 6.15, a ver si se solucionaba mi problema. pues, cagada total. ya no volvio a arrancar mas, se quedo en el cable con el logo de itunes y de ahi no lo saco. he intentado restaurarlo de todas formas menos una, que es por dfu mode, ya que me da error 1604 si lo hago con shift mas restaurar y error 28 si lo hago "legalmente" a traves de itunes. es que el telefono no entra en dfu, de ninguna de las maneras. hago correctamente la secuencia de botones, he probado con ireb, he provado a traves de la consola de windows con un comando que aparece en los foros, lo he llevado a unos pakistanies y me han dicho que no encuentran la solucion, lo lleve a la apple store y alli me dicen que si no entra en dfu es imposible de reparar. que al cambiar el baseband al 6.15 no siempre sale y corre el riesgo de que el telefono "muera".la cuestion es que cuando vine de la apple store hubo un momento que si que entro en dfu, y el redsnow comenzo su trabajo pero no volvio a reiniciar, asi que tuve que desmontarle la placa base de la bateria y volverlo a montar para que volviese a encender, aunque otra vez con el cable y el logo de itunes. vaya que lo he probado todo, tambien el blackra1n.todo todo lo que he leido lo he puesto en practica aunque no se si del todo bien y os pido ayuda a ver si alguien puede echarme una mano porque estoy desesperado, este telefono era para mi mujer y me jode mucho que se haya quedado con las ganas de tenerlo. creeis que un iphone puede morir por firmware? bueno gracias de antemano a todos los que hayais dedicado vuestro tiempo a leer esta redaccion en la que espero no haberme dejado nada de informacion que daros.

saludos a todos. gracias
 

landpavi

Usuario
Usuario
Mensajes
6
Puntos de reacción
0
Puntos
0
lo estoy descargando, a ver que tal, probe con la 3.1.2 oficial pero no con esa. para error 1015 tinyumbrella no? gracias GeorgeV a ver como va.
 

landpavi

Usuario
Usuario
Mensajes
6
Puntos de reacción
0
Puntos
0
solo me da error 1604 cuando intento restaurarlo con un custom firmware, con los oficiales me da siempre error 28.
 

GeorgeV

Administrador
Administrador
Mensajes
111.516
Puntos de reacción
6.488
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
28 es un problema de hardware si no recuerdo mal...
 

landpavi

Usuario
Usuario
Mensajes
6
Puntos de reacción
0
Puntos
0
si, lo es pero yo creo que da ese error porque se quedo a medias en el proceso del cambio de baseband, de todas formas conoci un chico en bcn con recambios de iphone y le compre todo el modulo delantero, boton de home,por si estaba roto y no entraba en dfu por eso, cristal tactil con sus cables nuevos y la pantalla de lcd que parecia que tenia un pixel roto porque se veia un pixel en rojo. tambien le compre la carcasa trasera para renovarlo ya de paso. vaya que en el caso de que fuera un error de hardware habria que apuntar ya a la placa base. pero me gustaria intentar alguna cosa mas antes de llegar a esa conclusion. no se, me cuesta creer que se ha roto la placa base. que opinais?
 

landpavi

Usuario
Usuario
Mensajes
6
Puntos de reacción
0
Puntos
0
otra cosa que se me ha olvidado comentar es que cuando el telefono no esta conectado por usb al ordenador si que parece que entre en dfu, ya que se apaga la pantalla cuando llevo 6 o7 segundos pulsando home+sleep. lo he probado en dos equipos con win 7 y tambien en uno de ellos que lo he formateado a xp. y nada. a ver si va a ser el modulo de conexion del cable? no se, bueno ahi queda eso. gracias. saludos
 
Arriba