Gevey Supreme En IOS 5?

Estado
Cerrado para nuevas respuestas.

migocr

Usuario
Usuario
Mensajes
572
Puntos de reacción
0
Puntos
0
Hola pues esta es mi ultima duda para ponerme a actualizar mi Iphone 4 a IOS 5

el problema: Estoy utilizando el iphone 4 4.3.3 con baseband 4.10.01 y quiero actualizar a IOS 5 creando un custom en sn0wbreze , la cosa es que la GEVEY SUPREME supuestamente solo andaba en IOS 4.x.x y no decia nada de IOS 5

alguien de aqui a provado IOS 5 manteniendo la baseband con la Gevey Supreme? Agradeceria mucho sus respuestas ya que me quitaria esta ultima duda , Gracias

Igual se que si no me anda puedo hacer dowgrade por que guarde los certificados xD
 
Estado
Cerrado para nuevas respuestas.
Arriba