Firmware incompatible

DOC022

Usuario
Usuario
Mensajes
1
Puntos de reacción
0
Puntos
0
Hola,

tendo Iphone 4 modelo A1332, IOS versión 5.1.1 con jailbreak

itunes versión 11 1.1 11

intento actualizar a IOS 6 ,( en itune shift+restore) pero me sale Firmware incompatible :cry:

¿qué más puedo hacer?

Gracias :)
 

iMiGuELGranaino

Usuario
Usuario
Mensajes
2.686
Puntos de reacción
858
Puntos
113
Tienes algún SHSH Guardado de la versión iOS 6?! La versión de iTunes que tienes no te da opción para hacer customs. Tienes que estar en la versión 11.0.5 o inferior.
 

angelilloz

Usuario
Usuario
Mensajes
1.580
Puntos de reacción
0
Puntos
36
El firmware que intentas meter como te dice el compañero tiene metido las shsh tuyas? Tendras que crear un custom con redsnow. En la seccion de manuales puedes encontralos.
 
Arriba