Error 3194

maikgianino

Usuario
Usuario
Mensajes
76
Puntos de reacción
0
Puntos
0
Hola a todos.

Hoy hablando con un conocido me dijo que estuviera atento al Error 3194 al instalar un nuevo Software al iPhone, sinceramente mucho no le entendí y ForoiPhone es mi fuente de confianza asi que antes de buscar en Google prefiero preguntarles a ustedes.

Según entendi, puede darse ese error al cargar la version de iOS posterior a la que quiero instalar para luego hacer el Jailbreak. Lo que me dijo fue que al instalarla con el iTunes, cuando la va a instalar en el telefono da error.

Eso me dejo preocupado porque aun no hice mi primer Jailbreak y nunca había escuchado sobre eso.

Ya baje mi versión de iPhone 4, 5.1.1 de una pagina que me paso un amigo (Descarga iOS firmware) disculpen si es competencia o esta prohibida.

Tengo miedo que al cargar esa versión me de error porque no sabría que hacer.

Ya estoy haciendo el Backup de los SHSH segun el Tutorial en la pagina, estoy descargando el IPSW del servidor de iFaith ya que me lo pedia y no lo tenia por lo que supongo que mas tarde estara completo eso.

Ademas me dijo que era mejor hacer el Jailbreak con el RedSnow y no con Absinthe.

Espero puedan ayudarme, muchas gracias de antemano. :)
 
Arriba