Error 1602 al restaurar 5.01

alongtheriver

Usuario
Usuario
Mensajes
14
Puntos de reacción
0
Puntos
0
Buenas tardes a todos; os comento mi problema.

Tengo un IPOD touch 4G de 32 GB . Lo tenia con 4.2.1 y hecho el jailbreak (greenp0ison, creo recordar).

Me decidi a a actulizarlo a 5.0.1 y cual es mi sorpresa que me da error el Itunes cuando lo intento actualizar.

He probado infinidad de opciones:

sin ireb y con ireb y sin seleccionar restore me da error 1602.

con IPSW restore bajado sin ireb y con ireb me da error 3194

con el IPSW "original con y sin ireb da el error 1602.

He probado a dejar en blanco el archivo host del sistema, a desmarcar la casilla del host con el tinyumbrella. Incluso he llamado al servicio técnico de apple, pero nada.

¿Alguien tiene idea de que tengo que hacer?, ¿podria por lo menos volver a instalar la version 4.2.1.? dentro de lo que cabe me funcionaba.
 

pepermamen

Usuario
Usuario
Mensajes
5.940
Puntos de reacción
1
Puntos
0
¿Qué versión de iTunes tienes? ¿Tienes otro ordenador para probar?
 

alongtheriver

Usuario
Usuario
Mensajes
14
Puntos de reacción
0
Puntos
0
Lo ultimo que hice fue desinstalar todo el software de apple de mi pc, y me baje la ultima version de Itunes.. Estoy instalando una maquina virtual con Windows 7 a ver si funciona, probare en otro ordenador tambien.

HE visto a que a mucha gente le ha pasado este problema..pero todavia no han conseguido nada.
 

alongtheriver

Usuario
Usuario
Mensajes
14
Puntos de reacción
0
Puntos
0
No he sido capaz de configurarlo en una maquina virtual con windows 7. No me detecta el ipod.

Lo he vuelto a intentar y nada.

Todo va bien segun el itunes, suena como si cuando enchufas un usb en el ordenador y pone "verificando la restauracion del ipod con apple" , justo despues suena tres sonidos muy seguidos; lo he mirado en el panel de control de windows y es "no se puede conectar el dispositivo" y vuelve a salir "verificando restauracion del up

Alguna sugerencia??.. Voy a probar con otro cable a ver si va
 

alongtheriver

Usuario
Usuario
Mensajes
14
Puntos de reacción
0
Puntos
0
Ya lo he conseguido. Al final probe en otro ordenador y no me ha dado ningun problema. No me ha dejado restaurar la copia de seguridad que habia hecho antes pero bueno, por lo menos no se ha quedado como un pisapapeles.

Un saludo y gracias!
 

pepermamen

Usuario
Usuario
Mensajes
5.940
Puntos de reacción
1
Puntos
0
OK, un saludo.
 

tierra

Usuario
Usuario
Mensajes
9.872
Puntos de reacción
0
Puntos
0
En maquinas virtuales suele dar muchos problemas. Yo lo intente incluso creadas en varias con varios sistemas y con varios programas. Si podéis siempre hacerlo desde una equipo con el sistema nativo. ya que realmente las maquinas virtuales no aprovechan todo el hardware. Un abrazo
 
Arriba