duda pasar de la version 4.3.5 a la 5.1.1 con ipad 2

ledesh

Usuario
Usuario
Mensajes
45
Puntos de reacción
0
Puntos
0
hola, amigos del foro, he decidido actualizar mi ipad2 wifi de 16GB y me encuentro con el problema que solo puedo parece ser a la version 6 porque me bajo todos los firm 5.1.1 que encuentro y probado en dos ordenadores me devuelve el error 1604, ya no se si es por lo que dicen algunas webs que apple ya no firma instalaciones inferiores a la 6 y por eso no me deja instalar, alguien ha coseguido instalar el firm 5.1.1 en estos dias?, sin se una copia realizada de antes propia?, o esto es un problema que se puede solventar con alguna aplicacion?, he probado el umbrella y nada lo mismo, con el redsnow me saca el dedo.

pruebo a hacer una copia del shsh y me guarda solo la del 6.0.1 una version que nunca tuvo la tabla, ahora tiene la 4.3.5

he leido que la version 6 ya se puede hacer el jail con un absinte 4.0.1 que no se si es verdad que existe, porque no hay forma humana de bajarlo, si alguien la tiene no me importaria irme a la version 6, un saludo.
 

GeorgeV

Administrador
Administrador
Mensajes
111.506
Puntos de reacción
6.487
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
sin SHSH no puedes poner la 5.1.1
 

ledesh

Usuario
Usuario
Mensajes
45
Puntos de reacción
0
Puntos
0
Como hago para obtenerlo? Ahora tengo la 4.3.5
 

ledesh

Usuario
Usuario
Mensajes
45
Puntos de reacción
0
Puntos
0
Entonces le instalo cydia de la 4.3.5 y le saco el shsh y con que programa paso a la 5.1.1? Un ipad2
 

GeorgeV

Administrador
Administrador
Mensajes
111.506
Puntos de reacción
6.487
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
si no ha tenido JB nunca no vas a tener el SHSH del 5.1.1

a demás en el ipad 2 no puedes hacer JB en 4.3.5
 

ledesh

Usuario
Usuario
Mensajes
45
Puntos de reacción
0
Puntos
0
No hay solución entonces? Solo tengo mi error 3194 de ahí no quiere tirar
 

ledesh

Usuario
Usuario
Mensajes
45
Puntos de reacción
0
Puntos
0
He leído un Tuto muy completo tuyo sobre Ipad 2 entiendo que el único shsh que puedo tener es el 6.0.1 debido que nunca hice una copia antes, aunque este en la versión 4.3.5 versión maldita en la que no hay forma de meter cydia que seria mi salvación
 

ledesh

Usuario
Usuario
Mensajes
45
Puntos de reacción
0
Puntos
0
No tengo otra que instalar la 6.0.1 y esperar que salga cydia para la versión ?
 

vibem

Usuario
Usuario
Mensajes
1.635
Puntos de reacción
0
Puntos
0
ledesh dijo:
No tengo otra que instalar la 6.0.1 y esperar que salga cydia para la versión ?
Desafortunadamente para ti, así es, sube a 6.0.1 y espera

Suerte

Enviado de mi iPhone 4S

 Desde México 
 

ledesh

Usuario
Usuario
Mensajes
45
Puntos de reacción
0
Puntos
0
Tengo el mismo problema con un iPhone 4 no me deja subirlo a la 5.1.1 que ocurre?
 

GeorgeV

Administrador
Administrador
Mensajes
111.506
Puntos de reacción
6.487
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
Para poner el 5.1.1 necesitas shsh, creo que ya quedó claro....
 

ledesh

Usuario
Usuario
Mensajes
45
Puntos de reacción
0
Puntos
0
Pero al hacer el paso con iTunes todo son errores
 

GeorgeV

Administrador
Administrador
Mensajes
111.506
Puntos de reacción
6.487
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro

ledesh

Usuario
Usuario
Mensajes
45
Puntos de reacción
0
Puntos
0
Paso el iOS 5.1.1 por snowbreeze en modo normal, paso a modo dfu, selecciono la copia con shift h error en el momento antes de empezar la instalación
 

GeorgeV

Administrador
Administrador
Mensajes
111.506
Puntos de reacción
6.487
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
sin certificados no puedes poner la versión 5.1.1, es normal que te de errores...
 

GeorgeV

Administrador
Administrador
Mensajes
111.506
Puntos de reacción
6.487
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
donde tienes el SHSH?

en el pc o en cydia?
 

ledesh

Usuario
Usuario
Mensajes
45
Puntos de reacción
0
Puntos
0
Muchas gracias crack en cuanto tenga un movil para hacerlo lo probare, los he subido a 6.0.1 los míos
 
Arriba