Como hacktivar iPhone 4 ?

madmax09

Usuario
Usuario
Mensajes
24
Puntos de reacción
0
Puntos
0
Hola compañeros, tengo un iPhone 4 con iOS 4.3.2, según tinyumbrella-7 sale que tengo los siguientes SHSHs

-iPhone4 6.0.1 (10A523)

-iPhone4 6.1 (10B144)

-iPhone4 6.1.3 (10B329)


-iPhone4 7.0 (11A465)


vamos al lio, el iPhone 4 es de un operador extranjero y no tengo su sim original, y liberarlo por imei me sale un ojo de la cara, mi idea era ponerle el 6.1.2 y hacktivarlo, alguien me echa una mano y me confirma que eso se puede hacer?

también agradecería mucho si alguien me recomienda un "gevey" para iPhone 4 para poderlo liberar y preguntar también si estas geveys activan el iphone?

antes de meterle mano y cagarla me gustaría asegurarme si se puede hacer todo esto, agradezco mucho vuestra ayuda!

Un saludo!
 

iMiGuELGranaino

Usuario
Usuario
Mensajes
2.686
Puntos de reacción
858
Puntos
113
madmax09 dijo:
Hola compañeros, tengo un iPhone 4 con iOS 4.3.2, según tinyumbrella-7 sale que tengo los siguientes SHSHs
-iPhone4 6.0.1 (10A523)

-iPhone4 6.1 (10B144)

-iPhone4 6.1.3 (10B329)


-iPhone4 7.0 (11A465)


vamos al lio, el iPhone 4 es de un operador extranjero y no tengo su sim original, y liberarlo por imei me sale un ojo de la cara, mi idea era ponerle el 6.1.2 y hacktivarlo, alguien me echa una mano y me confirma que eso se puede hacer?

también agradecería mucho si alguien me recomienda un "gevey" para iPhone 4 para poderlo liberar y preguntar también si estas geveys activan el iphone?

antes de meterle mano y cagarla me gustaría asegurarme si se puede hacer todo esto, agradezco mucho vuestra ayuda!

Un saludo!
Restaurar a las versiones 6.0.1 a 6.1 así:

http://www.foroiphone.com/showthread.php?t=89818

Para la 6.1.2 no puedes ya que no tienes los SHSH y Apple ya no los firma.

Que baseband tiene el iPhone?!
 

madmax09

Usuario
Usuario
Mensajes
24
Puntos de reacción
0
Puntos
0
He seguido el tutorial y cuando abro sn0wbreeze y selecciono ifaith, selecciono el shsh del 6.1 y me sale el siguiente error







The provided apticket does not look valid!sn0wbreeze will refuse to build an IPSW with this apticket as it may put your device in an inusable state!
No se porque me sale ese error, estoy atascado! socorroo!
 

iMiGuELGranaino

Usuario
Usuario
Mensajes
2.686
Puntos de reacción
858
Puntos
113
madmax09 dijo:
He seguido el tutorial y cuando abro sn0wbreeze y selecciono ifaith, selecciono el shsh del 6.1 y me sale el siguiente error





No se porque me sale ese error, estoy atascado! socorroo!
Te esta diciendo que ese SHSH no es válido! La cuál, no puedes restaurar a esa versión.

Prueba con el otro que te queda.
 
Arriba