Camara IOS5 boton subir Volumen

negriton

Usuario
Usuario
Mensajes
636
Puntos de reacción
0
Puntos
0
Pues nada, cuando actualice me iba bien, hacia las fotos con el boton y ahora n se q pasa q no me las hace... Le doy y me sube el volumen y no hace la foto... A alguien le pasa? Un saludo
 

Mentiroso

Moderador
Moderador
Mensajes
18.086
Puntos de reacción
59
Puntos
48
iPhone
Mi iPhone
Capacidad
4GB
Color
Yo lo he probado hoy. No había hecho ni una foto con el iOS 5. Y funciona perfectamente.
 

josebc83

Usuario
Usuario
Mensajes
8
Puntos de reacción
0
Puntos
1
negriton a mi me ha empezado a pasar lo mismo, tienes hecho el jailbreak? haber si averiguamos de que puede ser, alguna app o algo de cydia que hayamos instalado
 

negriton

Usuario
Usuario
Mensajes
636
Puntos de reacción
0
Puntos
0
Si tengo hecho el jail... De cydia...:

Sbsettings,alarming,activator, fakecarrier, file2mail, ifile, winterboard... N se un huevo
 

josebc83

Usuario
Usuario
Mensajes
8
Puntos de reacción
0
Puntos
1
mas o menos lo que tengo yo, que raro, yo me he dado cuenta ahora mismo, lo ultimo que instale fue la actualizacion de activator hoy mismo, no sera de eso?
 

josebc83

Usuario
Usuario
Mensajes
8
Puntos de reacción
0
Puntos
1
he desistalado sbsetting y sigue igual no se que le puede pasar
 

Oreja

Usuario
Usuario
Mensajes
619
Puntos de reacción
0
Puntos
0
Es una regla de activator seguramente, entra y fijate si tienes alguna tarea para el boton de volumen + o para los botones de volumen, si hay alguna rregla borrala o desactivala!

Enviado desde mi iPhone 4s
 

josebc83

Usuario
Usuario
Mensajes
8
Puntos de reacción
0
Puntos
1
lo he mirado y no tengo asignado nada

con activator,
 

josebc83

Usuario
Usuario
Mensajes
8
Puntos de reacción
0
Puntos
1
he desistalado activator y ya me vuelve hacer las fotos con el boton de volumen, confirmo que es un problema de la ultima actualizacion de activator
 

iPhoneroBcn

Moderador
Usuario
Mensajes
7.902
Puntos de reacción
25
Puntos
0
iPhone
Mi iPhone
Capacidad
Color
Yo tengo instalado el activator y me funciona sin problemas el botón + para disparar las fotos.
 

josebc83

Usuario
Usuario
Mensajes
8
Puntos de reacción
0
Puntos
1
IphoneroBcn me puedes confirmar la version de activator que tienes?
 

josebc83

Usuario
Usuario
Mensajes
8
Puntos de reacción
0
Puntos
1
claro yo tengo la version 1.5.8 y ahi creo que esta el problema
 

iPhoneroBcn

Moderador
Usuario
Mensajes
7.902
Puntos de reacción
25
Puntos
0
iPhone
Mi iPhone
Capacidad
Color
Mira a ver si lo consigues en otra repo en la version anterior.
 

dMaKb

Usuario
Usuario
Mensajes
1
Puntos de reacción
0
Puntos
0
Oreja dijo:
Es una regla de activator seguramente, entra y fijate si tienes alguna tarea para el boton de volumen + o para los botones de volumen, si hay alguna rregla borrala o desactivala!

Enviado desde mi iPhone 4s
Tengo el problema contrario, no puedo subir el volumen y mis vídeos se graban con un volumen muy bajo, si quiero subir el volumen solo ejecuta el disparador y no se desactivarlo. No tengo Jailbreak y tengo la versión IOS 5.1.1 me tiene loco ;P

Un saludo.
 

zanfon

Usuario
Usuario
Mensajes
128
Puntos de reacción
0
Puntos
16
josebc83 dijo:
claro yo tengo la version 1.5.8 y ahi creo que esta el problema
Pues la version de mi activator es la 1.6.2, y me funciona perfectamente. Lo que no entiendo es que tengas una versión tan baja, intenta actualizar a ver si puedes subir hasta la 1.6.2. Saludos
 
Arriba