Boot loop y error 4013 al restaurar

andrsh

Usuario
Usuario
Mensajes
2
Puntos de reacción
0
Puntos
0
¡Hola!,

tengo un iphone libre 4s 7.1.2 que compré por ebay hará un mes y funcionaba perfectamente, sin JB, no quise intentarlo ya que era muy nuevo en casa y tenia un poco de miedo.


A los 15 dias aprox. estaba en whatsapp y tenia puesto que subiera una copia de chats automaticamente cada dia a iCloud, pero en ese momento el wifi me consumía toda la conexión que tengo de internet y desactivé el wifi para permitirme utilizar el internet con el Pc.






Más tarde activé el wifi, miré mis whatsapps y la copia de chats volvía a hacer de las suyas, desactivé el wifi y la siguiente vez que lo activé, la copia de chats se quedó bloqueada en el 6%. Quise reiniciar el iphone, lo apagué y ahora está en el bug del logo de la manzana, que se reinicia y sale el logo-pantalla en negro-logo... en bucle.


Estoy probando a restaurarlo y me da error 4013, he probado en DFU (pantalla negra), con itunes de distintas versiones, con el más reciente, con 3 Pcs con W7 y XP, con distintos cables, uno de ellos original, con distintas versiones de IOS…





Estoy probando este "truco"


de mantener el + al encenderlo y aguantar pero no funciona, y lo que aguanto al rato se me va el dedo...



He pensado que igual ha muerto alguna pieza interna pero no intuyo una manera para descartar cuál es la que falla, y cambiarla.



Agradecería cualquier tipo de ayuda, estoy algo desesperado y no quiero que sea un pisapapeles muy caro... ¡¡¡Cualquier idea, soy todo oidos!!!


IMG_1418.JPG
 

GeorgeV

Administrador
Administrador
Mensajes
111.538
Puntos de reacción
6.494
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
Lo de arrancar con el + solo funciona si se tiene Jailbreak y cydia substrate instalado.

Has probado a restaurar partiendo de modo Recovery?
 

andrsh

Usuario
Usuario
Mensajes
2
Puntos de reacción
0
Puntos
0
Buenas GeorgeV,

Sí he probado y no me funciona.

He grabado un vídeo con 2 intentos de restauración, explicando el problema y se está subiendo a youtube: Bootloop & Error 4013 iPhone 4S 7.1.2 - YouTube

Le he preguntado al chico al que se lo compré y dice que sólo le cambió la batería hace 1 año aprox. ¿Podría tener algo que ver? Cuando me llegó el iphone a casa lo formateé sin problemas.

Un saludo y espero que me puedan ayudar, se agradece el tiempo y la atención que prestan.
 

dcaro8

Usuario
Usuario
Mensajes
3
Puntos de reacción
0
Puntos
0
Hola! Obtuviste alguna solución??? A mi me paso lo mismo ayer con la nueva actualización y no me funciona!!! Gracias! :D
 

manny_rota

Usuario
Usuario
Mensajes
2
Puntos de reacción
0
Puntos
0
Yo estoy igual que tu ... Mi problema era diferente cuando funcionaba el iphone pero ahora ke lo he kerido restaurar me

pasa lo mismo ... Cuando en itunes me

pone esperando a iphole en el iphone se enciende la manzana y se apaga automaticamente y da error 4013 .. He abierto un tema mas arriba con el titulo iphone 4s da fallo al restaurar... Si encuentro la solucion te la pondre aqui ... Espero que hagas lo mismo conmigo jeje porque ya no se que mas hacer ... Si te puedo decir que de la bateria no es ya que la he remplazado por una totalmente nueva y original y nada sigue igual
 
Arriba