ayudarme porfavor!!!

chulomeno

Usuario
Usuario
Mensajes
4
Puntos de reacción
0
Puntos
0
ola! a todos! os cuento tengo echo el jailbreak en el i0s 4.3.5 y en cydia no me deja instlar casi nada e intentao instalar winterboard o temas o androidlock xt y siempre me pone el mismo mensaje cuando le doi a intalar

nota: las modificaciones solicitadas no se pueden aplicar debido a que rekieren dependencias o tienen conflictos que no se pueden encontrar o reparar automaticamente

y no tengo ni idea ke acer para ke me deje intalar cosas i esk tmpoco se mucho pk soy nuevo aver si me podeis echar una mano!

gracias un saludo!
 

chulomeno

Usuario
Usuario
Mensajes
4
Puntos de reacción
0
Puntos
0
En cambios no tengo nada q actualizar. Tendra q ser d otra cosa. Gracias
 

GeorgeV

Administrador
Administrador
Mensajes
111.516
Puntos de reacción
6.488
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
ceirra cydia incluso del multitarea, entra otra vez y deja que carguen todos los paquete y luego intenta instalar lo que quieras.
 

chulomeno

Usuario
Usuario
Mensajes
4
Puntos de reacción
0
Puntos
0
Que va no es eso xq m da este fallo dsd q ice el jailbreak ara un mes y ya muxas veces e reiniciao elmovil cuando e instalado algo. Gracias un saludo
 

GeorgeV

Administrador
Administrador
Mensajes
111.516
Puntos de reacción
6.488
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
Porque no restauras y aprovechas para subir a IOS 5?
 

Alvaro cortes

Usuario
Usuario
Mensajes
18
Puntos de reacción
0
Puntos
0
Hola perdonad que me meta en la conversacion, pero un iphone con jailbreak solo restaurandolo se le quita el jailbreak y se podria actualizar con itunes a IOS 5 y despues volver hacer el jailbreak??? El IOS 5 ya salio la version untetherme o solo esta la version tetherme, espero respuesta muchas gracias.
 

GeorgeV

Administrador
Administrador
Mensajes
111.516
Puntos de reacción
6.488
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
- tener un IOS con mas fucnoinalidades

- el JB es igual que el 4.3.5 tethered (o semi)

- solucionar los problemas de Cydia
 
Arriba