Ayuda con Iphone que no reinicia

subtilis

Usuario
Usuario
Mensajes
10
Puntos de reacción
0
Puntos
0
Hola, tengo un Iphone 4 con IOS 5.0 y JB. Hoy he entrado en Cydia y he visto que tenía para actualizar el lockinfo y una coleccion de iconos. He actualizado y me ha pedido reiniciar el springboard, pero no ha vuelto a arrancar. Se queda la pantalla en negro con la ruedecita (a veces parada y otras dando vueltas) pero no pasa de ahí. Lo he apagado del todo y lo he encendido con ultrasnow (just boot) pero pasa lo mismo. Lo curioso es que si lo conecto al itunes lo reconoce y puedo ver el contenido del iphone (música, podcast, etc) pero no arranca. ¿Hay alguna manera de arreglarlo sin tener que restaurar? (no quisiera tener que actualizar a 5.01 de momento)
 

becerrin46

Usuario
Usuario
Mensajes
10.950
Puntos de reacción
1.106
Puntos
113
iPhone
Mi iPhone
Capacidad
Color
subtilis dijo:
Hola, tengo un Iphone 4 con IOS 5.0 y JB. Hoy he entrado en Cydia y he visto que tenía para actualizar el lockinfo y una coleccion de iconos. He actualizado y me ha pedido reiniciar el springboard, pero no ha vuelto a arrancar. Se queda la pantalla en negro con la ruedecita (a veces parada y otras dando vueltas) pero no pasa de ahí. Lo he apagado del todo y lo he encendido con ultrasnow (just boot) pero pasa lo mismo. Lo curioso es que si lo conecto al itunes lo reconoce y puedo ver el contenido del iphone (música, podcast, etc) pero no arranca. ¿Hay alguna manera de arreglarlo sin tener que restaurar? (no quisiera tener que actualizar a 5.01 de momento)
descarga redsnow otra vez,carga el 5.0 ipsw y arrancalo como siempre,yo lo he hecho asi alguna vez y me a ido bien
 

subtilis

Usuario
Usuario
Mensajes
10
Puntos de reacción
0
Puntos
0
Perdón, es redsnow lo que he utilizado, no ultrasnow, pero no consigo que arranque
 

subtilis

Usuario
Usuario
Mensajes
10
Puntos de reacción
0
Puntos
0
Ya lo he hecho, pero no funciona. Creo que me tocará restaurar.
 

subtilis

Usuario
Usuario
Mensajes
10
Puntos de reacción
0
Puntos
0
Eso lo he hecho un montón de veces y no va, se queda la dichosa ruedecita. Si lo conecto al PC tengo acceso al contenido, incluso con el disk aid puedo acceder a los archivos del iphone, pero no arranca.
 

subtilis

Usuario
Usuario
Mensajes
10
Puntos de reacción
0
Puntos
0
¡Solucionado! Al final el problema era que había modificado el archivo N90AP.plist para activar face time con 3G y eso dejaba colgado el springboard y no lo dejaba iniciarse. Aprovechando que podía acceder al sistema de archivos lo he vuelto a dejar como estaba antes y ¡volia! ha funcionado.

Saludos
 
Arriba