Ayuda con appstore

Estado
Cerrado para nuevas respuestas.

josutorres

Usuario
Usuario
Mensajes
2
Puntos de reacción
0
Puntos
0
Hola! tengo un iPhone 3gs con ios 4.1 con jailbreak.

Lo que me sucede es que al comprar ciertas apps de appstore me dice 'se requiere actualización: esta app requiere ios 5.'

Se que el problema está en que tengo que actualizar el teléfono, pero al ser un 3gs, con una ios 5 iria petadisimo, ya que mi padre lo actualizo y le va super lento.

Lo que me gustaría saber es si existe alguna app en cydia para evitar ese mensaje y asi poder descargar todas las apps si esta restricción.
 

Mentiroso

Moderador
Moderador
Mensajes
18.086
Puntos de reacción
59
Puntos
48
iPhone
Mi iPhone
Capacidad
4GB
Color
Recuerdo que al salir iOS 5.1 e iphoto salieron varios totorales sobre como instalarlos modificando un archivo para engañar al teléfono.

La solución es bajar esas apps vía itunes y modificando ese archivo la app creerá que está en iOS 5, o al menos eso es lo que decían por aquel entonces. A ver si encuentro más información al respecto.

No se si puede servirte, solo hace alusión a iOS 5.0.1 y 5.1

How To Install iPhoto and iMovie on iOS 5.0.1 | Redsnow, Redsn0w, Jailbreak iOS 5.1/5.0.1/5.1.1 Untethered On iPhone 4S, iPad 3, iPad 2
 
Última edición por un moderador:

Mentiroso

Moderador
Moderador
Mensajes
18.086
Puntos de reacción
59
Puntos
48
iPhone
Mi iPhone
Capacidad
4GB
Color
Salahkun dijo:
ios 5 me va mas rapido ami
Lo suyo sería guardar el certificado y probar ios 5.1.1, si no va fluido siempre podrá volver a iOS 4.1
 

iPhoncete

Usuario
Usuario
Mensajes
5.729
Puntos de reacción
10
Puntos
38
Yo tengo mi 3GS en iOS 5 y va rapidísimo no se traba y abre todo bastante rápido

Enviado desde mi iPhone 3G usando tapatalk
 

GeorgeV

Administrador
Administrador
Mensajes
111.516
Puntos de reacción
6.488
Puntos
113
iPhone
Mi iPhone iPhone 11 Pro
Capacidad
256GB
Color
Negro
Estado
Cerrado para nuevas respuestas.
Arriba