Ahora si en serios problemas!! necesito ayuda! ahora si lo descompuse! :( .......911

Estado
Cerrado para nuevas respuestas.

iq.iker182

Usuario
Usuario
Mensajes
23
Puntos de reacción
0
Puntos
0
ok hace dos dias abri un tema, restaure el iphone 3gs 32GB...y restaure con itunes.. al restaurarse al momento de configuracion no se podia activar, asi que por ayuda del foro me dijieron que bajar redsnow b3.. y ISO 6.0 iphone, asi que hice exactamente lo de un link de youtube, por un miembro del foro que amablemente me ayudo.

hice exactamente lo del video,.. abri iso con redsnow, despues boot, instale cydia, se puso la piña, y empezo a cargar, y perfecto encendio y agarro pude entrar al iphone todo perfecto solo que no tenia señal, entonces en el video el lo hace de nuevo, entra con redsnow, y ya logra que agarre el ship en mi caso es TELCEL (chip mexicano) pero en mi caso no paso eso me aparecio una leyenda de missing keys, asi que pense que tal vez habia hecho un paso mal y decidi volver hacer todo pero no me dejaba, pues para todo me salia missing keys, asi que se desconecte el iphone y volvi a conectar se abrio itunes y me aparecia restaurar y le di click pense en formatearlo de nuevo y volver hacer todo de nuevo.. pero para mi sorpresa al estarse restaurando de itunes.. dice extreyendo software y despues segun empezaba a restaurar y de ahi no pasa ya lo deje toda la noche y parte de hoy y no avanza no marca error... se queda ahi estatico... y no avanza el la barra... ahora mi iphone aparece con el simbolo de itunes y el cable blanco como de conectar... y no hace nada mas..

intente redsnow.. pero pues para poder correrlo se tiene que apagar.. y al apagarlo enseguida se prende y se pone el simbolo de itune... y no me deja restaurar, bott, nada de eso pues ya que para eso el iphone debe apagarse... asi que ahora si AYUDAAA!!! no se que hacer Ya de a turo lo FREGUE??? muchas gracias por su ayuda...
 

rolobmx

Usuario
Usuario
Mensajes
60
Puntos de reacción
0
Puntos
0
Restaura con un custom firmware creado con la ultima version de sn0wbreeze. Eso si, nunca antes habia echo el jailbreak?
 

iq.iker182

Usuario
Usuario
Mensajes
23
Puntos de reacción
0
Puntos
0
ya intente con snowbreeze pero mi mayor problema es que no puedo hacer dfu pwner... por que al apagarlo y enseguida se prende y pide conectra itunes no me deja hacer el paso en el cual presiones power... y hold y despues solo hold no se queda apagadoese es mi problema principal...?? alguna sugerencia??
 
Estado
Cerrado para nuevas respuestas.
Arriba