"Activacion Necearia" Solo con 1 Sim.. Con la anterior sin Problemas

carlosrobayo

Usuario
Usuario
Mensajes
4
Puntos de reacción
0
Puntos
0
Buenas señores estoy nuevo en el foro y es que quiero comentar el problema que estoy presentando. Tengo un iphone 4s que me regalaron dentro de un lote que se trajeron aparentemente Factory Unlocked (lo digo porque soy el UNICO que ha presentado alguna falla) y desde que lo tengo lo he utilizado con MOVISTAR.. hace ya un tiempo apenas salio ios 6.0.1 actualice y todo sin problemas; Pero hace unos dias quise cambiar de operador a DIGITEL y cuando inserto la sim, enseguida me quita de cualquier app o menu y me sale un msje de "activacion necesaria" y ni por wifi ni conexion del movil ni itunes logra activarse, y al mismo tiempo se ve claramente como la parte de la señal marca buen nivel y 3G... pero sigue apareciendo el msje que se necesita la SIM valida para su activacion... Ademas de esto, si quito la sim puedo navegar por el telf y las apps sin problema.. y si inserto nuevamente la sim MOVISTAR el telefono esta perfecto.

Que podra ser? si se supone que el telefono es factory unlocked y al insertar la sim marca señal 3G y todo.

Espero sus comentarios.
 

nachosalvador

Usuario
Usuario
Mensajes
1.709
Puntos de reacción
0
Puntos
0
Prueba a conectarlo a iTunes y restaurar.

Si no se libera, es que el teléfono es de movistar.

No estaría mal llamar a Apple y preguntar, ellos te dirán si es libre o no.
 

carlosrobayo

Usuario
Usuario
Mensajes
4
Puntos de reacción
0
Puntos
0
Mira intente restaurar directo al 5.1.1 y me salia error 3149 (y ya verifique con el tiny y la opcion del host no estaba marcada).. luego por pura casualidad actualice el itunes e igualmente no me restaura.

En el caso de llamar a apple como hago eso? porque de verdad DUDO enormemente que sea de movistar ya que este telefono vino en un lote de 20 y ABSOLUTAMENTE NADIE ha presentado queja y dudo enormemente tambien que todos hayan utilizado movistar...
 

carlosrobayo

Usuario
Usuario
Mensajes
4
Puntos de reacción
0
Puntos
0
carlosrobayo dijo:
Mira intente restaurar directo al 5.1.1 y me salia error 3149 (y ya verifique con el tiny y la opcion del host no estaba marcada).. luego por pura casualidad actualice el itunes e igualmente no me restaura.
En el caso de llamar a apple como hago eso? porque de verdad DUDO enormemente que sea de movistar ya que este telefono vino en un lote de 20 y ABSOLUTAMENTE NADIE ha presentado queja y dudo enormemente tambien que todos hayan utilizado movistar...
Cabe destacar que al estar en la pantalla de Activacion Necesaria, se puede realizar la llamada de emergencia sin problemas, es decir SI HAY señal y reconocimiento de la red movil...
 

carlosrobayo

Usuario
Usuario
Mensajes
4
Puntos de reacción
0
Puntos
0
nachosalvador dijo:
Prueba a conectarlo a iTunes y restaurar.Si no se libera, es que el teléfono es de movistar.

No estaría mal llamar a Apple y preguntar, ellos te dirán si es libre o no.
Ahora cuando intento restaurar por itunes me sale que no es posible restaurar porque no se ha podido conectar al host algo asi.. y al dejarlo sin el sim tampoco lo reconoce dice que no ha sido posible identificarlo. Ahora que opciones tengo?
 
Arriba