¿Podría actualizar a IOS 6.1.2 desde 5.1.1 hoy?

bravotango

Usuario
Usuario
Mensajes
85
Puntos de reacción
0
Puntos
6
Pues estaba de regreso del futuro, de iOS 7 a iOS 5.1.1 (conservo los SHSH) y aunque no tengo los SHSH del iOS 6.1.2, apelo al conocimiento de la gente del foro para saber de qué manera podría actualizar un poquito. GRACIAS.

Hola. Acabo de ver que hay un hilo acerca de esto, bueno uno siempre cree que su caso es muy puntual. Y puede que así sea.

Al actualizar a iOS 7, Cydia me dice que tengo los SHSH del iOS 6.1.2 (los del 6.1.3 no)... y eso que nunca tuve estas versiones 6. El caso es que al intentar retaurar 6.1.2, se me queda atascado redsn0w en "waiting for device" y de ahí no pasa.

Con lo que si alguien, puede ayudarme fenomenal.

Mi iPhone es un 4.
 
Última edición por un moderador:

JTxinas

Moderador
Moderador
Mensajes
22.361
Puntos de reacción
4.276
Puntos
113
iPhone
Mi iPhone
Capacidad
Color
Solo a iOS del que tengas shsh válido o a 7.0.4 si es que es un 4. Si es un 4s o superior a 7.0.4

Saludos
 

bravotango

Usuario
Usuario
Mensajes
85
Puntos de reacción
0
Puntos
6
Osea, que no puedo actualizar a 6... ni aunque diga que tengo los SHSH...
 

JTxinas

Moderador
Moderador
Mensajes
22.361
Puntos de reacción
4.276
Puntos
113
iPhone
Mi iPhone
Capacidad
Color
Si es un iPhone 4 si, siempre que tengas el correspondiente shsh y que sea válido.

Si es un 4s, 5, 5s, 5c, ni siquiera con el shsh

Saludos
 

JTxinas

Moderador
Moderador
Mensajes
22.361
Puntos de reacción
4.276
Puntos
113
iPhone
Mi iPhone
Capacidad
Color
Necesitarás un pc necesriamente para hacer el custom con iFaith o Sn0wbreeze, Redsn0w no trabaja en iOS 6.

No lo tienes dual?

Saludos
 

bravotango

Usuario
Usuario
Mensajes
85
Puntos de reacción
0
Puntos
6
hmmm no. Pero bueno muchas gracias por la ayuda y lo haré en otro PC.

Por cierto, posibilidad de hacer funcionar apps de ios 6 en ios 5... nada de nada no?
 

JTxinas

Moderador
Moderador
Mensajes
22.361
Puntos de reacción
4.276
Puntos
113
iPhone
Mi iPhone
Capacidad
Color
Desde hace algún tiempo hay algunas que te permiten instalar versiones anteriores para que puedas con tu versión de iOS pero no estoy seguro de que se pueda en iOS 5.

Posiblemente sean apps de iOS 7 que permiten instalar la versión de iOS 6

Saludos
 

bravotango

Usuario
Usuario
Mensajes
85
Puntos de reacción
0
Puntos
6
Muchas gracias por la ayuda prestada JTxinas, me dice que el SHSH de la 6.1.2 que no es válido, parece ser que los crea sin querer. Entonces no hay manera humana ni forma posible de actualizar a la 6. Que rabia.
 
Arriba