version 4.1 a 5.1.1

  1. A

    error al actualizar iphone 3gs con version 4.1 a la 5.1.1

    hola! pasa que tengo un iphone 3gs con la version 4.1 y quiero actualizar a la version 5.1.1 tengo el jailbreak y la baseband 6.15.00, utilice el snowbreeze para crear un custom firmware para que no se suba la baseband pero al actualizar me salen los errores 1600, 1601 y 1602 mis dudas son que...
Arriba