no es compatible firmware

  1. P

    Ayuda con actualización de iOs

    Hola a todos! bueno resulta que me compre un nuevo iphone 3gs, y me gusta! pero la verdad es que quiero actualizarlo a la version 5.0 o al menos al 4.3.5 ya que me vino con el 4.2. Siempre que quiero actualizarlo en el iTunes se me abre solo para actualizarlo al 5.1 pero yo no quiero el 5.1 sino...
Arriba