ios 4.1 problema

  1. C

    Actualizar Iphone 3gs de IOS4.1 a IOS6

    Buenas tardes, tengo un iphone 3GS con IOS4.1 con jailbreak i liberado por snowbreeze. El telefono es de orange pero necesitaba liberarlo porque lo utilizaba con Tmobile, entre otras cosas. Actualmente tengo tarjeta SIM de Orange, por tanto ya no "necesitaria" jailbreak ni liberarlo. Resulta...
  2. J

    Ayuda con appstore

    Hola! tengo un iPhone 3gs con ios 4.1 con jailbreak. Lo que me sucede es que al comprar ciertas apps de appstore me dice 'se requiere actualización: esta app requiere ios 5.' Se que el problema está en que tengo que actualizar el teléfono, pero al ser un 3gs, con una ios 5 iria petadisimo, ya...
Arriba