3.10.01

  1. V

    iphone 4 4.2.1 no soporta app

    Hola, bueno el tema es asi , tengo un iPhone 4 con 4.2.1 y bb 3.10.01 de orange España desbloqueado con gevey y jailbreak y el problema es que la gran mayoría de las aplicaciones que uno descarga requieren un ios superior y se pone molesto porque no puedo instalar nada nuevo , que me recomiendan...
Arriba