ForoiPhone

Regístrate en ForoiPhone y accede a todo el contenido!

Iphone 3G se apaga la pantalla despues de unos minutos de pulsar la tecla del power

alohe

Usuario
Usuario
Registrado
24 Ene 2011
Mensajes
1
'Me Gusta'
0
#1
Hola a todos y espero que alguien pueda darme una solución

Tengo un Iphone3G que estaba funcionando perfectamente , depues de actualzarlo a ultima version empezo a ir mas lento de lo normal , costaba hasta mandar un sms ( normal por otro lado al subirlo a la 4.2 )

Despues de hacerle un downgrade y quedarseme colgado, lei como sacarlo del bloqueo con el tinyumbrella, hasta ahi todo OK

Pero el problema es que si le quito el cable del PC al poco se quedaba la pantalla en negro y no sabia porque era.

Despues de trastear un poco me he dado cuenta que se bloquea despues del bloqueo automatico de 1min ( o 2 o 3 o 4..)

Le he quitado la opcion de bloqueo automatico y ya no lo hace ( automaticamente) pero desde que le doy al boton de power para bloquearlo , de ahi ya no vuelve, y lo tengo que volver a encender dejando pulsando el power y el home unos 10 -15 seg

Lo raro de todo es que si esta cargandose, o conectado a la base dock o con el cable USB puedo darle al power y bloquearlo y despues de darle al home si vuelve pero sin cable conectado como que se apaga.

Ya hay alguien que posteo un problema silimar, con el añadido de un reset que le hacia la camara, me pasa exactamente lo mismo

En su post Schumy le da una respuesta pero que ya no puedo acceder a ella

No se si se permite copy/paste de URLs pero este es el post al que me refiero:

"http://www.foroiphone.com/dudas-problemas-ayuda/4526-problemas-con-camara-y-standby.html"

Espero alguien me pueda ayudar y poner la solucion de nuevo

Muchas gracias de antemano
 
Última edición por un moderador:

schumy

Administrador
Administrador
Registrado
4 Oct 2007
Mensajes
31.883
'Me Gusta'
2
#2
Si no recuerdo mal, el problema que tenia el chico de ese post era que el sensor de proximidad estaba dañado y provocaba este bloqueo. Es un error sin sentido si se piensa pero lo provoca esta pieza.

Salu2
 

Lolaila80

Usuario
Usuario
Registrado
27 Ene 2011
Mensajes
1
'Me Gusta'
0
#3
Hola,

A mi me pasa algo parecido... hace unos días y de repente parece que dejó de funcionar el cable de audio interno y sólo podía hablar con el altavoz. A continuación empezó a aparecerme la pantalla de apagar o cancelar sin que le hubiera hecho nada. Restauré desde el iphone y después con el Macbook... a partir de ahí ya sólo se mantiene encendido, con cobertura y funcionando perfectamente (incluido el altavoz interno) si está conectado al ordenador o a una fuente de alimentación. En cuanto lo desconecto, dura unos segundos y se apaga... o no?? se pone la pantalla en negro con la manzanita... y así llevo ya una semana.

¿Se os ocurre algo?? estoy un poco desesperada porque lo usaba bastante para conectarme por 3g desde casa compartiendo con el ordenador... Soy bastante ignorante en estos temas, pero dispuesta a aprender... Ayuda por favor!!
 

schumy

Administrador
Administrador
Registrado
4 Oct 2007
Mensajes
31.883
'Me Gusta'
2
#4
Por como se comporta tu iPhone, debe ser un problema de bateria. Si necesitas a alguien que te lo revise, yo puedo hacertelo.

Salu2
 

Arriba