ForoiPhone

Regístrate en ForoiPhone y accede a todo el contenido!

3GS bajo alcance WIFI y GPS con problemas

Gonjess

Usuario
Usuario
Registrado
18 Jun 2012
Mensajes
10
'Me Gusta'
0
#1
Hola estimados amigos, les cuento poseo un 3GS de 32G actualizado recientemente a la 5.1.1 customizada tambien baje su baseband de la 6.15 a la 5.13..... esta con jailbreak y no posee SIM original ni ha sido liberado por IMEi....

El problema es el siguiente... este hace un par de meses capta muy vagamente la señal wifi incluso antes de cambiar su firm y baseband...

hace poco baje la herramienta wifi booster pensando en que me ayudaria pero no cambio en nada... si ayudo a darme cuenta del nivel de señal que alcanza en numeros.... a 3 metros del modem capta una señal de -70aprox y justo al lado de este algo asi como -30 me imagino que lo ideal deberia ser lo mas cercano a cero pero no es asi... no se que puede ser!! sera que se solto la antena interna?? se daño el hardware??? no se me ocurre como solucionar esto... me tiene un poco harto este problema ya que me limita mucho el alcance de este para navegar (ojo: no es el modem, en todos lados me ocurre lo mismo)

Lo otro es que recientemente, como les comente, cambie la baseband para recuperar el GPS, obtiene mi posición todo normal excepto que no es capaz de funcionar sin Wifi ni EDGE ni 3G ni tampoco muestra el desplazamiento real ni velocidad. baje la app gps STATUS y pude darme cuenta que dice VERTICAL ACCURACY, SPEED, y COURSE sale en rojo INVALID! todos los otros muestran números.

Amigos! me han ayudado mucho en este foro... espero esta no sea la excepción!

no espero menos de ustedes!!! :great:
 

thekorhys

Usuario
Usuario
Registrado
8 Sep 2011
Mensajes
1.364
'Me Gusta'
1
#2
Ami no me paso eso pero lo que si note fue que la señal va peor cada rato se me va cosa que cuando tenía la BB 06.15.00 no se iba tanto pero desde que baje la BB noto peor la señal y cuando tengo solo tengo 2 o 3 rayas y con la del iPad todas me marcaba

Puede aver un bug por bajar la BB ?

Enviado desde mi iPhone usando Tapatalk

thekorhys
 

iPhoncete

Usuario
Usuario
Registrado
7 Feb 2012
Mensajes
5.729
'Me Gusta'
10
#3
A mi me pasaba con el 3GS que tenía antes, lo abrí y se había soltado el cable del wifi.

Puede que se haya soltado por un golpe.

Saludos.

Enviado desde mi iPhone 3GS usando tapatalk
 

Baires

Usuario
Usuario
Registrado
26 Feb 2008
Mensajes
52
'Me Gusta'
0
#4
Gonjess dijo:
Lo otro es que recientemente, como les comente, cambie la baseband para recuperar el GPS, obtiene mi posición todo normal excepto que no es capaz de funcionar sin Wifi ni EDGE ni 3G ni tampoco muestra el desplazamiento real ni velocidad. baje la app gps STATUS y pude darme cuenta que dice VERTICAL ACCURACY, SPEED, y COURSE sale en rojo INVALID!
Hace algunos días bajé la Bb para recuperar push y gps, corriendo sobre fw 4.3.1. Resultado: GLORIOSO! Todo funcionaba y el GPS tmb.

Ayer pasé a 5.1.1: el push lo recuperé por SAM y el GPS anda, pero no está tomando la variable 'Speed', lo que hace defectuoso el funcionamiento del mismo.

Alguno sabe por qué puede ser?
 

Arriba