Saltar al contenido

OviJ

Miembro
  • Contador de contenido

    8
  • Unido

  • Última visita

  1. Bueno compañeros, os cuento, ya que nadie pudo ayudarme: Después de vario intentos, lo he conseguido:yupi:Ayer no encontraba señal por la culpa del baseband. Se lo había bajado de 6.15 a 5.algo y le puse el iOs 4.2.1. Hoy se lo he subido otra vez a 6.15 y después de ponerle los ficheros de ultrasn0w y reiniciarlo la segunda vez a encontrado red. Asi que a pasado de ladrillo a ser el 90% funcional otra vez. Digo 90 porque el wifi sigue sin funcionar. Un saludo a todos y ánimo que se puede solucionar! [ATTACH=CONFIG]33299[/ATTACH][ATTACH=CONFIG]33300[/ATTACH]
  2. Iphone 3G sin servicio

    Tengo el mismo problema. A ver si alguien nos puede ayudar, por favor:cry:
  3. He conseguido una cosa más. No se si es buena o mala. He vuelto a hacer las dos carpetas, Cydia y AutoInstall como toca, con esos dos ficheros y después de reiniciarlo dos veces, aparece Searching... como que esta buscando red, pero no llega ha encontrar nada. ¿Alguna opinión, algún consejo? ¡Gracias!
  4. Hola ha todos, He intentado muchas cosas, pensaba que lo había dejado un ladrillo, pero estos días me dio por volver a intentar. Primero, con sn0wbreeze, hice un IPSW custom, se lo he puesto y despues con redsn0w 0.9.142b le he bajado el baseband a 5.15.04 y despues le hice el jailbreak. Como no me funciona el wi-fi, he buscado maneras de hacer que pille señal, sin. Encontré un video en YT en el que decía que, con la ayuda de DiskAid, crear en root/var/root/Media una carpeta "Cydia", en esta, otra AutoInstall y allí copiar dos ficheros: mobilesubstrate_0.9.3087-1_iphoneos-arm.deb y ultrasn0w.deb y que supuestamente, despùes de reiniciarlo dos veces funcinaría. Lo hice y se me quedaba la manzana en la pantalla sin hacer nada mas. Tuve que volver a hacer todo el proceso. Ahora está igual, sin señal. Existe alguna solución o lo tiro directamente por la ventana? Gracias!
  5. No funciona. Aparte me dio por mirar con el f0recast y me sale esto, que la verdad me asusta un poco.
  6. Gracias por la ayuda. No pude hacer lo que decías porque no encontraba las carpetas. He cambiado el iOS 3.1.2 con 4.1 pero no consigo instalar el Cydia atraves de redsn0w. Siempre me sale el error allocate 233. El telefono sigue sin covertura. Con el IphoneFolders, puedo ver asta .../root. En esta carpeta solamente hay otra llamada Library. .../Media/Cydia no existen. He probado crearlas y poner en autoinstall los dos archisvos que hace falta copiar. Despues de reiniciar, sigue igual. ¿Alguna otra idea?
  7. Gracias. Acabo de instalar I-FunBox y no veo en ninguna parte la carpeta "var". ¿Estoy haciendo algo mal? [ATTACH=CONFIG]26296[/ATTACH]
  8. Un saludo a todos, Quiero daros las gracias por la cantidad de información que se encuentra en el foro y porque ayudáis a los que no están tan familiarizados con todo lo que se puede hacer con el iphone. Tengo un Iphone 3g, baseband 05.11.07, bootloader 5.9, model MB759, liberable con Blacksn0w. Lo compré tirado de precio, ya que no le funcionaba el wifi. Le he cambiado la antena, después de haber visto un tutorial pero seguía sin funcionar. Pensaba que si le cambio el iOS, se arreglaría todo. Resulta que me he equivocado, aparte de esto ya no funciona y me sale No Service donde van las rayas de la señal. Reconoce cuando tiene instalada una SIM y cuando no, pero no hay manera de que pille señal. Primero intenté hacer Jailbreak 3G 4.1 y 4.2.1 pero a la hora de la restauración me salía un error. Lo he intentado varias veces y le pasaba lo mismo. No me acuerdo que ponía, así que me bajé de getios.com la versión 3.1.2 y con esta si que funcionó. Con blackra1n le hice el jailbreak pero me pasa lo que dije arriba. ¿Me podéis ayudar, tiene arreglo lo que le hice a mi iphone? ¡Gracias!
×