Saltar al contenido

ChB

Miembro
  • Contador de contenido

    4
  • Unido

  • Última visita

  1. Steve Jobs nos ha dejado: 1955 - 2011

    Descanse en Paz. Que llegue la resignacion pronto a todos.
  2. tutorial jailbreak universal Limera1n

    ah! Gracias!! Estuve leyendo desde ayer (facilmente llevaba unas 20 horas leyendo el foro) y nunca intente con redsnow.. gracias en verdad! algo que necesites Astroworld? un tutorial de como lo hice? un video? (no lo saque pero puedo volver a hacerlo ahora que sé que es posible) Gracias tambien al buen GeorgeV .. por el EXCELENTE tutorial .en verdad no sabia por donde atacar el problema :S saludos..
  3. tutorial jailbreak universal Limera1n

    Hola AstroWorld gracias por la bienvenida. ^^ ok ya lo leí suficiente numero de veces.. .. lo hago con el firm 4.1? o con el 4.2.1 que es con el que maneja el tutorial? .. hay alguna ventaja//desventaja? saludos..
  4. tutorial jailbreak universal Limera1n

    hola a Todos Primeramente, agradezco a gente como ustedes que hacen todo lo que hacen sin ningun tipo de interés monetario particular, realmente impresionante el aporte donde las palabras salen sobrando Hece tiempo vengo siguiendo el foro y he aprendido mucho de dispositivos apple sin tener uno (hace un par de años in itouch 2g 16 Gb que alguna vez dejo de funcionar) Les escribo para comentar un problema, si no hay manera de solucion o soporte (no encontre donde crear el tema ya que no hay sub-foro relativo a esto) Hace exactamente 24 horas me han regalado un Ipod Touch 4g 32 Gb de paquete ..(regalo de mi novia) nuevo, de paquete.. comienzo a leer temas en el foro , respaldar con TinyUmbrella al parecer es muy importante. asi que conecto, instalo itunes 10.0.1.22 y se activa el aparato.. reviso informacion: VER 4.1 Modelo MC544E cero videos, cero musica.. el ipod funciona perfectamente. ejecuto TinyUmbrella. despues de hacer click en "SAVE SHSH..." me aparece que solo respaldó "IPOD 4G 4.3.1" del ipod .. eso es malo? o es bueno ? despues.. intento con limera1n, (de la pagina oficial), con GReenpois0n (versiones gp_win32_rc4, RC5, RC6, ) , el proceso de jailbreak se ejecuta aprentemente normal, pero al reinicar, NO sale ningun Icono .. he intentado en dos equipos diferentes, con Itunes 10.2, con Win 7, Win xp, con diferentes puertos USb y siempre tengo el mismo resultado. alguna sugerencia? desde ya, Gracias.
×