Saltar al contenido

karambola

Miembro
  • Contador de contenido

    7
  • Unido

  • Última visita

  1. Actualizar a 7.1.2 o restaurar 5.1.1..??

    Y en cuanto a velocidad ¿se hace mucho más lento? A mi me llama actualizar por el tema de que hay muchas aplicaciones que no funcionan con la 5.01 (es la que tengo). Siempre que leo post de IOS 7 en el Iphone 4 hablan de lo lento que va, pero es que a mi ya de por si me va bastante lento el teléfono Gracias y saludos.
  2. Hola buenas a todos. Tengo una amigo que vive en Canadá y ha venido a España por estas fiestas. Antes de venir se encontró un Iphone 4 que le habían estrellado contra el suelo y tenía pantalla y trasera rotas. Como sabe que yo lo desmonto y le cambio botones me lo ha traído a ver si podía arreglarse. Antes de comprar piezas he probado esta tarde a ponerle la pantalla del mío y el móvil ha arrancado perfectamente, le restaurado en Itunes y todo bien, he instalado la versión de IOS actual. El problema es que es de la compañía Bell de Canada (creo que se llama así) y claro, no he conseguido activarlo por que me decía que necesitaba una SIM de esa compañía. Mi colega dice que no le importa cambiarse de compañía al volver y pasarse a Bell si le funciona, pero me queda la duda de si después de estrellar el móvil lo hubieran bloqueado por IMEI. No queremos comprar la pantalla hasta saber seguro si va a valerle. No decía nada de que estuviera bloqueado, por que directamente salía la pantalla de que ese móvil necesitaba una SIM del operador al que pertenecía. ¿Se puede saber si está bloqueado por IMEI? He visto que hay páginas que metes el IMEI y te dice si lo está, pero el problema es que tampoco sabemos cual es el IMEI para comprobarlo. ¿Hay alguna manera de activar el teléfono aunque sea y que lo utilice como IPOD en el peor de los casos? O simplemente tiene un pisapapeles con una manzana rota jeje. Muchas gracias.
  3. Creo que no podría poner una IOS 6 por que no tengo certificados, mi duda es como podría volver a la actual 5.01 con jailbreak que tengo. Saludos.
  4. Hola, buenas a todos. Tengo un Iphone 4 con el jailbreak en la versión 5.01, se que es un poco antiguo pero me despreocupé y no tengo los certificados de versiones posteriores. Me gustaría actualizarlo para poder usar aplicaciones que requieren IOS 6 o posterior pero no quiero perder el jailbreak. Según os leo ya ha salido la versión de jail para IOS7. Mis dudas son si este nuevo jail es estable o me irá peor que el que tengo ahora (me va bastante bien) y, en el caso de que me ocurra como a algún forero y tuviera que restaurar ¿podría volver a la versión que tengo ahora?. ¿Como tendría que hacerlo? No soy ningún experto y por más que leo en el post no encuentro el enlace al tutorial. Muchas gracias y saludos.
  5. En el TSS Center tengo hasta la 5.1.1R1 así que me toca esperar. Muchas gracias por la aclaración. Un saludo.
  6. Antes de nada pido perdón por que seguro que mis dudas ya están resueltas, pero cuanto más hilos leo más me lío y no estoy seguro de cual es la mejor opción. Tengo un Iphone 4 con jailbreak en la versión 5.0.1. El caso es que algunas aplicaciones nuevas me dicen que no se pueden instalar ya que la versión es antigua. No quiero perder el jailbreak y me gustaría saber a cual versión puedo subir manteniendolo y que sea untethered. Desde que hice el jail no he guardado certificados ni nada, me iba bien y no he estado pendiente. ¿Que versión sería más nueva con jail untethered y estable? ¿Algún tutorial? Muchas gracias de antemano.
  7. alguien me ayuda a hacer un limerain ???

    Trollaco descarao
×