Saltar al contenido

swampblack

Miembro
  • Contador de contenido

    120
  • Unido

  • Última visita

  1. Vale señores ya parece funcionar. me di una vuelta por ajustes de red y vi que la itinerancia de datos estaba off. Ya la había probado antes pero ahora con el perfil APN instalado al activar la itinerancia de datos puso 3G en el acto. Lo probé y navega ^^ Muchas gracias a todos. Espero que no de más la lata.
  2. Bueno he mirado y he visto la posible solución de un perfil APN lo he descargado de aquí: http://www.foroiphone.com/varios/40141-instalar-perfil-apn-v%EDa-mail.html El tema es que lo instalo y pone que no está verificado cuando lo miro en Ajustes->general->perfiles. Veo que el post es de mediados del 2011, hay que buscar esos perfiles actualizados o la cosa ya no se soluciona así tal vez me halla perdido algún paso...
  3. Jejeje bueno eso ya es otro debate, personalmente pienso que cada uno tiene sus bondades. Por otro lado he conseguido hactivar el móvil haciendo un Jail con redsn0w e incluso haciendo toda la parafernalia del modo avión de tarjeta geway he conseguido que pille cualquier operador (movistar y symio...) siendo el tlf de vodafone. El problema... no hay manera de que pille 3G con ninguno de ellos. Con movistar no configuré nada referente a la red de datos moviles, esperaba que la pillara por si solo como suele pasar con movistar. Para symio configure los mismos parámetros que tengo en mi iPhone para la red de datos moviles pero tampoco pilla 3G ni nada. Alguno sebe por que pasa esto?
  4. Bueno señores como conté el fin de semana pasado la tarea se torno imposible. redsn0w siempre me decía o que había hecho mal el DFU (cuando después de veía que el tlf estaba en DFU) o me ponia al final fallo de exploit. eso cuando no se colgaba sin más. como dije probé en dos pc ambos con W7 64bits uno sobre mesa y otro portátil. La cosa me mosqueo al tratar de hacer otro jailbreack a otro iPhone 4 diferente, esta vez con absinthe en mi PC y tb se me colgaba el programa. Cambie de puerto usb y =. Me lo traje al MAC con snow y el absinthe lo logró a la primera. Seguí el tutorial de JorgeV para el otro teléfono (el que no se podia apagar y el cual motivó este post) y tb funcionó a la primera. Dejo como dato que es posible que los W7 de 64 bits den esta clase de problemas por que a parte de eso lo unico que tiene en común ambos PC es que sus mother board son asus pero eso ya me parecerá muy raro. Cierto es tb que el W7 que tienen ambos equipos instalados es el mismo (mismo DVD) asi que no se si esa buiuld tendrá algún defecto que provoque todo esto. No lo llegué a probar en más pc lo único cierto es que en el mac funcionó todo a al perfección y a la primera. Muchas gracias a todos. Ahora a hacktivar y liberar. PD:sin animo de fanboy ^^ jejej
  5. sisi este es el segundo en el que trato de hacerlo. Podria intentar repetir todo en un mac al que puedo acceder pero ya me tiene las energías bajo minimos
  6. trate de crear un cusom con redsn0w del 6.0 pero me da esteerror [ATTACH=CONFIG]33978[/ATTACH]
  7. Vaya no tenia ni idea, de hecho no se ni como conseguir esos certificados sin haber instalado ese IOS. Solo recordaba que una vez en el sistema operativo ibas a cydia y subias el certificado o lo sacabas con el Tiny. Respecto al comportamiento raro que tiene el iphone agotadas las opciones que me has comentado trato de hacerlo finalmente subiendo a la ofi 6.0.1.Nisiquiera se si resultará,pero...queda alguna via mas por probar?
  8. Una duda al margen. Si el tio que le vendió el móvil a mi amigo resulta que tiene certificados SHSH de la 5.0.1 y de las dos builds de la 5.1.1 en cydia, es que le ha hecho un downgradea la 4.3.5 que es la que tiene ahora el movil ¿no? lo habría hecho por algún tiipo de malfuncion del móvil o tal vez solo para usar la sim desbloqueadora... o_O
  9. si los botones parecen ir bien por que entra y sale de DFU, asi que me imagino que no debe ser el problema.
  10. ok he tratado de hacerlo desde otro pc con un itunes recien instalado. El problema ya no es que no pueda darle a next. Es que no se puede apagar el movil una vez enchufado, con lo cual nunca puedo empezar el modo DFU. Si lo hago con el movil sin apagar y sin darle a next me sale esta pantalla, en la que se ve que llega a DFU pero ahi se queda. [ATTACH=CONFIG]33969[/ATTACH] y si lo apago con home+power y trato de hacer DFU repidamnete me sale esto. [ATTACH=CONFIG]33968[/ATTACH] lo gracioso es que despues de decirme que no me ha salido cuando vuelvo a la pantalla anterior para repetir el proseso pone abajo entre paracentesis que en efecto llegue a entrar en DFU U_U. Osea velve solo a estapantalla... [ATTACH=CONFIG]33970[/ATTACH] ¿que hago, tiro la toalla y subo al oficial 6.0.1 y que libere por IMEI gastandose 99€ o esto tiene solución?
  11. si he cambiado de puerto y estoy probando en otro pc a ver que tal...por ahora me ha vuelto a fallar el redsn0w. acabo de actualizar iTunes en este pc, voy a tratar de nuevo. Tengo dos certificados SHSH para la 5.1.1 uno acabado en b. creo que uno para la build 206 y otr0 para la 208. yo estoy usando el que no tiene la b, que creo que es para la 206 que es la ISPW que me he bajado de aki.
  12. Esto es de locos. Hago eso y en efecto entra en DFU pero se queda en la misma pantalla sin habilitar el Next. Para sacarlo vuelvo a apretar el power+home y ahí si se habilita el "Next". Entonces sigo las indicaciones y aquí me pueden pasar varias cosas. Una y la mas frecuente es que diga que no he entrado bien en DFU, cosa curiosa por que luego cuando vuelvo a esta pantalla previa al guiado pone abajo entre parentecis que está en (pwned DFU), luego antes si que entró en DFU U_U. La otra cosa que puede psar es que aparentemente lo acepte y empiece a cargar las barritas azules pero al poco el redsn0w se cuelga, esto solo me ha pasado una vez pero era ya para volarse la tapa de los cesos.
  13. Ahora he conseguido que ya no salga el cable y el símbolo de iTunes usando TinyUmbrella y dándole a "Exit Recovery" ahora está supuesta mente encendido según lo que veo en esta imagen de redsn0w [ATTACH=CONFIG]33953[/ATTACH] pero solo se ve la manzana y el reloj paralizado (ambos a al vez). [ATTACH=CONFIG]33955[/ATTACH] Cuando llega el momento de apagarlo para que se habilite el botón "Next" (minuto 1:51 del tuto de arriba [Tutorial] Restaurar 3Gs o iPhone 4 a cualquier versión con SHSH, sin itunes) para que te guíe para poner en DFU por mucho que le de al power no se apaga ni sale deslizador rojo. Lo único que lo saca de este estado es como ya comente dándole al power+home. esto habilita el botón "Next" pero parece que asi no consigo que entre luego en en DFU o por lo menos al redsn0w no le gusta esa manera.
  14. Gracias GeorgeV. Justo me encontraba siguiendo uno de tus tutoriales similar a este usando el SHSH de manera local. En esta ocasión he tratado de hacerlo = buscando el certificado en remoto, parece que lo encuentra pero estoy viendo que el iPhone este no se comporta normal a la hora de apagarlo. Por ejemplo Jamas sale el dializador rojo. Cuando lo trato de poner en DFU tengo que hacer un hard reset (creo que se llama así apretando home+power y justo cuando se apaga así se me activa el boton "Next" del redsn0w y ahí trato de hacer el DFU. Se ve que no lo consigo por que tras darle a "Remote" siguiendo el tutorial que me has linkeado he acabado al poco tiempo en esta pantalla. [ATTACH=CONFIG]33951[/ATTACH]
  15. Gracias chicos vosotros respondiéndome y yo pegando la imagen del TinyUmbrela, os la repego. [ATTACH=CONFIG]33950[/ATTACH] Esos son los SHSH que `por lo visto están guardados. La cosa es que El tiny no detecta ahora el iPhone desde que le apareció el simbolo de iTunes y como veis en la imagen simplemente lo recuerda como dispositivo reciente. Puedo bajarme los SHSH aún en estas condiciones?
×