Saltar al contenido

cefiro

Miembro
  • Contador de contenido

    14
  • Unido

  • Última visita

  1. Modo Iboot

    Si.. tb pense en eso, pero no tengo otro pc a mano, a ver si a lo largo del fin de semana... Posteare los resultados, a ver si se soluciona el problema y esto le sirve a otros.... Te mantendré informado shumy
  2. Modo Iboot

    Nada Shumy, me da error 1601 si sigo el tutorial pero sin matar esos procesos. estaba intentando restaurar el 1.1.3 original y no me deja, voy a probar con el firmware que tiene el tutoria, q es un 2.0.1 modificado a ver que pasa. Edito------------------------------------ Nada, el firmware del tuto tampoco funciona, no da error 1601 ni 1600 pero no hace nada, se queda pillado y nada....
  3. Modo Iboot

    Es imposible meter otra version de firmware que no sea la Custom que tu me has dicho, siguiendo el tutorial. Si meto el firmware 1.1.3 por ejemplo desde modo DFU, me da error 1601 y como ya he dicho lo del tuto solo debe servir para ese custom firmware...
  4. Modo Iboot

    Si, igual que tu pense en la opción del ziphone y un firmware antiguo (1.1.2, 1.1.3,1.1.4), y ver si me reescribe la base band, y si funciona eso, despues lo vuelvo a subir al 3.0 con tu firmware y a ver si de una vez funciona, en cuanto tenga un hueco me pongo a ello y te paso el informe . PD: no me has dicho si es recomendable hacerlo con al sim de at&t o la de mi operador, o si sencillamente es indiferente en el proceso... Saludos!
  5. Modo Iboot

    Nada, asi no deja, le doy a que itunes actualice a 3.0.1 y sigue dando error 1012 al final, me baje el fimware 3.0.1(de la propia apple) aplique el tuto de los 160X y le meti ese firmware y lo mismo... error 1012, parece q solo lo hace bien con tu firmware custom shumy. Creo q le voy a dar un martillazo al jodido telefono.... Si es el baseband q esta dañado... alguna manera habra de restaurarlo digo yo... pero esq ya no se que mas hacer....
  6. Modo Iboot

    Vamos a ver, he seguido el tuto de los errores 160X y metido el firmware q me has dicho shumy, por primera vez he conseguido hacer una restauración sin que me de ningun tipo de error itunes (ole!!)... pero en cuanto se ha reiniciado despues de la restauracion, se queda bloqueado en una pantalla del Bootneuter y pone "Please wait determining current settings..." y ahi se queda, lo he dejado un buen rato y nada. Itunes reconoce ya el imei, la capacidad, nº de serie y tal del telefono, me deja hacer las tareas normales, añadir musica etc... pero eso no tiene repercusion en el telefono, que sigue en ese estado Sera xq tengo la tarjeta de at&t metida?, deberia hacerlo con la mia de symio? intento el mismo metodo del tutorial pero con el firmware 3.0 original? En cuanto fuerzo un reinicio, al volver a iniciarlo, se queda parado totalmente con la imagen de la manzana.... y si lo conecto a itunes me dice q la actualización 3.0.1 esta disponible y si quiero meterla...si hago eso... se supone q me actualizara y me dejará el telefono con el ultimo baseband.. ultimo firmware... bloqueado pero bien... no?
  7. Modo Iboot

    Ok, repetiré los pasos del tuto de errores 16xx en cuanto tenga un rato libre, espero q tengas razon en q tiene q ir si o si! Dios te oiga!!!, en cuanto tenga noticias te cuento!. Gracias nuevamente Schumy
  8. Modo Iboot

    Nada... me da error 1601, o 1600 he probado nuevamente desde 2 equipos distintos, reiniciando cambiando de USB etc y nada.... ese firmware no va, solo con el 3.0 y el 3.01 me hace el proceso de restauración aunq falla al final de todo con el maldito error 1012.... Nivel de desesperación: crítico!!!
  9. Modo Iboot

    Bueno, a ver... igual me he confundido con eso de q tengo el 3.1 beta, pero esq ya estoy hecho un lio... me explico: En un intento desesperado de poner bien el iphone, le di a que itunes restaurase y actualizase el telefono, pensando q asi, como minimo quedaria con el ultimo firmware de apple, aunq estuvises bloqueado, pero por lo menos estaria "bien" el firmware q itunes se descargo es el siguiente "iPhone1,1_3.0.1_7A400_Restore" la verdad esq no se si es beta o no... pero no creo q apple de la opcion de descargarse el soft de desarolladores de ese modo, con un restaurar y actualizar. Luego imagino q el firmware que tengo es el ultimo q apple ha sacado. Me explico? Creeis q podria restaurarlo a la version 3.0? y asi ahorrarme el problema de lidiar con si es 3.1, 3.1 beta o lo q sea?
  10. Modo Iboot

    Lo he dejado con la pantalla del redsn0w (la de la piña) parado en.. "installing activation bundles" durante un buen rato y.... ¡¡parece q hemos avanzado algo!!!! ahora me sale y me deja hacer llamadas de emergencia, aunq cuando tecleo algun nº se bloquea cuando quiero teclear un numero si pulso la I pequeñita esa de "informacion" me sale: IMEI:Unknown ICCID:Unknown ... alguien sabe en que estado tengo el telefono ahora... ??? Itunes me dice q no detecta la sim (tengo la original de AT&T dentro)... que hago???
  11. Modo Iboot

    Instale el itunes 8.2 y sigue dando error 1012 restaurandolo desde modo DFU, voy a pasarle el redsn0w, como si hubiese funcionado la restauración, porque he encontrado varios tutoriales que dicen q omita este error y sigua como si nada... ahora os cuento que pasó... Por cierto? para hacer este proceso seria recomendable que tuvise puesta la tarjeta original de AT&T, o da lo mismo que tenga la de mi operador?, lo digo porque redsn0w me pregunta si quiero instalar cidya, y activar, y yo marco esas 2 casillas... pero no se si puede activar con la tarjeta de mi operador (symio). Voy a probar lo que os he dicho con la de AT&T a ver...
  12. Modo Iboot

    Hola Superw, si me confundi es OTB, y la version que le meto es la 3.1 beta, correcto. Lo que dices que aunq me de el erro el iphone esta restaurado, no es del todo correcto, me explico. Despues de dar error 1012, si lo omito, y reinicio el telefono... no arranca, se queda en modo iboot. Esta noche he reinstalado una version nueva de XP, unicamente metiendo drivers e itunes version 7.6 (que escuche q no daba problemas) ahora me da error desconocido (1) y ni siquiera hace el proceso de restauración... voy a meteritunes 8.2 en este windows y a ver que pasa... este tema me tiene desesperado de verdad P.D: he seguido las indicaciones del tutorial 16XX y nada... no he conseguido nada.... :S en fin... a ver si se os ocurre algo tios, xq estoy q me va a dar un infarto!. Gracias nuevamente!
  13. Modo Iboot

    Lo ultimo que he conseguido, utilizando el redsn0w 8.0, es q complete la operación, pero se me bloquea al reinicar, lo nuevo esq ahora itunes si me reconoce el disposotivo, capacidad, y me pone q es version 3.01 (eso antes no lo hacia), me las vi muy felices pensando q asi ya podria restaurarlo sin problema al tener ya la version 3.01, pero sigue igual, dando el maldito error 1012, volvi a pasarle el redsnow por si las moscas... y na, necesito mas sugerencias por favor!!! PD: lo de los errores 16XX no se por que lo dices... esq no es ese tipo de error el que me da...
  14. Modo Iboot

    Hola a todos!!! soy nuevo por aqui, y la verdad esq ando desesperado, llevo 2 dias buscando y no encuentro solución por ningún lado, os expongo mi caso: Tengo la versión 2G de iphone, firmware original el 1.1.2 OBT aunq lo tenia en la 1.1.3 liberado con ziphone, desde hace ya casi año y medio. Antes de ayer se me dio por subirlo a la version 3.0 y para ello un compañero me paso el Redsn0w los bootloader 3.9 y 4.6 y el firmware 3.0 (to el pack completo ) El problema es: ejecute redsenow, segui los pasos... seleccione instalar cidya y activar, lo puse en modo DFU como me indicaba (por si alguien se lo pregunta... si... se ponerlo en modo DFU sin ningún problema), redsn0w empezo a trabajar... me salia la pantallita con el HD y la flecha verde en la pantalla del telefono... pero de ahi no pasó. Consecuencia: me ha dejado el telefono inservible, intente repararlo actualizando a 3.1 desde itunes para ver si asi se solucionaba pero nada, no sale del modo Iboot, con el cablecito y la palabra itunes todo el tiempo en pantalla... lo apague 1000 veces y nada, lo puse en DFU e intente reisntalar el 3.0, el 3.1 y nada siempre me da erro 1012 y me dice q es imposible. Uso Itunes, ultima version, he probado en mas de un pc, con windows 7, con XP.... Alguien sabe decirme como puedo devolverlo al estado original de fabrica... a la 1.1.2, o meterle la 3.0 y desbloquarlo???? Gracias!!
×