Saltar al contenido

nandokike

Miembro
  • Contador de contenido

    1
  • Unido

  • Última visita

  1. necesito me orienten como puedo instalar la version 2.0.2 de iphone 3g que es la que requiere mi celular ya que el operador del servicio lo requiere para poder navegar. actualmente tengo la ultima version, la 2.2.1
×