Saltar al contenido

imgs

Miembro
  • Contador de contenido

    5
  • Unido

  • Última visita

  1. Iphone 5 no carga (Cable Lightning)

    Teniais razón chicos, después de limpiar el conector el otro día, he vuelto a probar y al principio no funcionaba. Por eso puse por aquí que no se solucionaba. Pues volviendo a probar de forma normal no carga y aparece el mensajitos, pero si mueves el conector hacia un lado específico y bingo!!!!!! Ya funciona!!!! Gracias era eso. Un saludo chicos
  2. Iphone 5 no carga (Cable Lightning)

    Hola track01, no tiene que ver con el adaptador. Porque he usado el mío original y otro que me prestaron y nada..... El problema tiene que estar en el iPhone seguro.... Es muy extraño.
  3. Iphone 5 no carga (Cable Lightning)

    Hola javier gracias por la bienvenida! Acabo de probar a limpiar el conector del iphone y sigue igual, no carga.... Que le podra pasar? Gracias
  4. Iphone 5 no carga (Cable Lightning)

    Pero es que el problema es al cargar desde la red(220v) o sincronizar. Con mi cargador de HTC, cable usb y adaptador de ebay->carga Cargador apple y cable Lightning original o compatible, no hay manera de que funcione....
  5. Hola a todos!! Tengo un iphone 5 en IOS 7.0.4 con jailbreak y en general me funciona bastante bien. Pero tengo un problema muy extraño a la hora de poder cargarlo, puesto que no me dan error TODOS los cables originales o que tengan el chip Lightning. Me explico, cualquier cable original me aparece la pantalla de este cable no es compatible, me pasa exactamente con los cables no originales pero compatibles, con Lightning y que con otros dispositivos apple si funcionan. La unica forma que tengo de cargar mi iphone es con un cable USB a MicroUSB y un adaptador para iphone 5, pero este adaptador es de ebay sin chip Lightning. Porque recientemente me he comprado otro adaptador de mas calidad y ya no me carga ni me sincroniza...... Se os ocurre cual puede ser el problema que tengo? He probado a instalar del cydia un tweak para que acepte cables no originales pero ni asi funcionan...... Alguna solucion? Gracias!!
×