Saltar al contenido

manuzamax

Miembro
  • Contador de contenido

    1
  • Unido

  • Última visita

  1. Hola buenas noches, soy nuevo en este espacio. Hasta ayer el whatsapp estuvo funcionando sin problemas, lo tuve instalado desde hace 1 año. Tuve que dar de baja la cuenta para operar desde mi nuevo número. Luego de ingresar el nuevo número, me dice que la versión caducó y que vaya al app store. Al ir me salta un mensaje que dice que requiero iOS 4.3. Agradeceré su ayuda.
×