Saltar al contenido

pityjoe

Miembro
  • Contador de contenido

    5
  • Unido

  • Última visita

  1. Saludos a todos nuevamente. Sigo con el mismo problema. He restaurado el iphone a iOS 4.1, bb 5.14.02 y nada. volví a subir a la 6.15 y luego a hacer el downgrade a la 5.13 (probando en cada paso si el gps funcionaba) y nada. no se realmente qué pueda ser, y estoy algo desesperado. la aplicación mapas no muestra ni siquiera una ubicación errónea. Si alguno tiene sugerencias, se agradecen. saludos, José.
  2. Entonces prepararé ese procedimiento y avisaré de los resultados. Muchísimas gracias por tu cooperación! saludos, José.
  3. Hola nuevamente, y gracias por otra respuesta rápida. He vuelto a subir a la 6.15 y bajado a la 5.13 dos veces. No hay resultados. el GPS status se cierra cuando quiero iniciarlo, la aplicación mapas me devuelve "no ha sido posible establecer su ubicación". Estoy frente a un problema de hardware? tengo entendido que es raro que se dañe la antena, físicamente hablando. Es posible que el conflicto lo esté produciendo el jailbreak? Saludos, y gracias nuevamente.
  4. Hola! gracias por contestar tan rapido. He especificado que ya hice el downgrade a la baseband 5.13.04. alguna otra sugerencia?
  5. Saludos a todos. Primero pedir disculpas si no es este el lugar correcto para publicar mi pregunta y adelantarles que he leído en los últimos 4 días cuanto foro y comentario he encontrado en la red, sin poder encontrar una respuesta concreta al problema que tiene mi dispositivo. El caso: Iphone 3gs, número de serie xx019xxxxxxx, Fw. 4.1, desbloqueado con Ultrasn0w (no se con qué versión puesto que venía así). Tenía la Baseband 6.15, y he hecho un downgrade a la versión 5.13.04. El PROBLEMA es que el teléfono no recibe absolutamente ninguna señal GPS, es decir, cuando apago los datos móviles y el 3G, le resulta imposible ubicarme, utilizando inclusive la aplicación nativa mapas. He probado con el tomtom, el sygic, el navigon, el X-Gps, pero nada. Además, he descargado aplicaciones como el GPS-status y para mi sorpresa el teléfono no las ejecuta, es decir, al momento de iniciarlas la pantalla se pone negra y luego retorno al home. Estoy empezando a temer que sea un problema de hardware. Sin embargo estoy pensando en hacer un restore de fábrica. Pero siendo mi primer iphone, no estoy seguro de si esto pueda funcionar. Tenía ilusión con respecto al downgrade, porque pensé que podía ser el baseband 6.15, pero no ha cambiado absolutamente nada. Aclaro que he probado todos los pasos o trucos que aparecen en internet (localización, jugar con la zona horaria, con la hora misma, etcétera), como así también he intentado con el pushfix, el location services fix, etcétera sin resultados positivos. Si alguien tiene una mínima idea de qué puede estar sucediendo, se lo agradezco. saludos, José.
×