Saltar al contenido

joserra7

Miembro
  • Contador de contenido

    5
  • Unido

  • Última visita

  1. Buenas, como dice el titulo ese es mi problema. El iphone tiene IOS 6.1.3 y como sabrán el jailbreak es semitether, lo libere con Ultrasn0w, le cambie la baseband a la que es compatible. El problema es que cuando la batería llega a 87% se apaga (no es la batería que esta mala porque yo la cambie), curioso es que antes se apagaba al 20% y fue aumentando progresivamente; cuando lo reinicio (sin justboot) la bateria me dura bastante. No se que hacer, he pensado en formatearlo pero no se si eso me lo arreglara. Muchas Gracias de antemano
  2. Bueno, como no recibí respuestas, diré como lo "solucione". Decidí restaurarlo de fabrica y hacer todo de nuevo, aunque a veces fallaba... Funcionaba cuando apretaba muy duro las teclas jajajaja así que gracias de todas formas y espero que se consiga solución a ese problema, porque no soy el único
  3. Primero que todo, gracias por la bienvenida. Me mataran y creo que me insultaran por novato porque se me olvido un detalle; no es la primera vez que hago lo del justboot, lo habia hecho sin problema, pero ahora lo volvi a hacer (cuando se me presento el problema) se me habia olvidado ese paso de seleccionar el ipsw, y se me habia colgado el proceso, entro y todo en el modo DFU pero no arranco, asi que cancele y lo intente otra vez, desde ese momento no entraba, asi que luego al recordar lo del ipsw (me senti muy estupido) lo seleccione y bueno nada no funcionaba... ahorita lo intente de nuevo seleccionando el ipsw y nada no se mete en el modo DFU, solo prende y ya Gracias de todas formas
  4. Hola como dice el titulo tengo un problema con eso. El Iphone 3GS le hice Jailbreak hace tiempo ya, con IOS 6.1.3, pero se me descargo y ahora fui a prenderlo por redsn0w y el iphone no se pone en modo DFU, solo se prende, yo sigo los pasos al pie de la letra y nada; ahora no puedo usar el Jailbreak sin hacer eso, si me pueden ayudar estaria muy agradecido.
×