Saltar al contenido

Garra

Miembro
  • Contador de contenido

    5
  • Unido

  • Última visita

  1. Problema de cobertura 3GS (hardware?)

    q precio ronda una placa base nueva?
  2. si el resultado siempre es el mismo, todo el tiempo sin servicio y en zonas amplias 1 o 2 rallitas. buscando por el foro encontre esto que se asemeja al 99% al problema que tengo http://www.foroiphone.com/iphone-3g-s/27341-problema-de-cobertura-3gs-hardware.html
  3. entiendo lo que me dices,pero el problema me surgió en la 3.1.3 subirlo a la 4.2.1 ha sido una de las multiples cosas que he probado es posible que sea algo de hardware? edito: ahora estoy en mi casa ( un piso 12) pillo 2 rayas y un pelin de gprs
  4. Hola a todos tng un iphone 3g subido a la 4.2.1 (base 6.15.00) con jail+ultrasn0w el problema viene que ya desde antes de subirlo a la 6.15 me daba error de SIN SERVICIO. he metido tarjetas SiM de todos los operadores y el resultado siempre es el mismo o pone sin servicio y muy de vez en cuando me pone el nombre del operador de la sim que he metido y 1 o 2 rayas de cobertura. he probado practicamente todo lo que he leido por aki: - Reinicar ajustes de red - Volver a Intalar ultrasn0w un par de veces - Restaurar el movil y volverle a meter el jb - Ahora estoy probando con un custom fw que encontre en este link (http://www.foroiphone.com/activaci%F3n-jailbreak-y-liberaci%F3n/21159-jailbreak-3g-4-1-y-4-2-1-a.html) lo curioso de todo esto y lo pongo xq si a alguien se le ocurre una idea es que cuando itunes me pide la sim original para validar el telofono despues de un update/restore esta si me la reconoce (la unica utilidad que tiene esta sim, y que no la utilizo ya que como esta caducada despues de validar tmb pone sin servicio) Muchas gracias y cualquier duda o mas informacion os la facilitare lo mas rapdio posible edito: el subirlo a la 4.2.1 con bb 6.15 viene debido a que el fallo me lo dio con la 3.1.3
  5. [How To] Jailbreak iPhone 3G

    hola soy nuevo y esta es mi 1º visitas de mucha ya que este foro ha desperatdo mi interes ahi voy: tng la version de iphone 2.2 tng el itunes 8.0.1 windows xp/32 sp3 segun estoy leyendo por aki para jailbrackearlo solo tng que pasar el Quickpwn cuando lo hago lo hago asi: -marco installer y cydia -le doy al Quickpwn mi firmware 2.2 -me pone el proceso de instalacion y cuando termina los 30 segundos del 4 paso de la lista esa me dice que mi iphone no esta bien conectado o que he hecho mal alguno de mis pasos me podeis ayudar un saludo y gracias de antemano pd: si necesitais una captura del problema la subire encantado Problema solucionado
×